Jump to content

FAC wont work


chardly38
 Share

Recommended Posts

How close must i put the FAC to get it to WORK. Heres my mission. Im testing.

[sIGPIC][/sIGPIC]

 

=&arrFilter_pf[gameversion]=&arrFilter_pf[filelang]=&arrFilter_pf[aircraft]=&arrFilter_CREATED_USER_NAME=chardly38&set_filter=Filter&set_filter=Y"]MY SKINS And Helios

 

i7 2600k 3.4 quad w/ Hyper N520 cpu fan_, Asus Sabertooth z77_, RX 580_, Corsair Vengeance 1800 8Gb ram_, 112 OCZ Vertex 3_, Corsair HX 1000, 3 screens res 5292x1050_,and 1 1680x1050 Helios Ir Tracker 5 with Pro Clip_,Hotas Warthog#12167 ...

Link to comment
Share on other sites

In that area if the map I cant get JACT to work. It gets frustrating when you set up a mission and you get JATC saying that there is no tasking when there standing beside the target. The mission Attack Sad has the same problem (That is with me) it wont see the target. Just trying to see what im doing wrong or if i am.

 

Ripcord what would be the advantage of using 30 to 80 on your FM dial for frequency.

[sIGPIC][/sIGPIC]

 

=&arrFilter_pf[gameversion]=&arrFilter_pf[filelang]=&arrFilter_pf[aircraft]=&arrFilter_CREATED_USER_NAME=chardly38&set_filter=Filter&set_filter=Y"]MY SKINS And Helios

 

i7 2600k 3.4 quad w/ Hyper N520 cpu fan_, Asus Sabertooth z77_, RX 580_, Corsair Vengeance 1800 8Gb ram_, 112 OCZ Vertex 3_, Corsair HX 1000, 3 screens res 5292x1050_,and 1 1680x1050 Helios Ir Tracker 5 with Pro Clip_,Hotas Warthog#12167 ...

Link to comment
Share on other sites

Ripcord what would be the advantage of using 30 to 80 on your FM dial for frequency.

 

Perhaps none -- it is just the only way I've done it so far, and I was considering possible theories as to why this is not working for you.

[sIGPIC]sigpic65507_1.gif[/sIGPIC]

Link to comment
Share on other sites

Can't download and check yr miz at the moment but a few ideas.

 

1. Use fac-engage group and tick the visible box.

Or

2. Set the fac-assign group in the triggered actions and then use the trigger action AI TASK>FAC Assign group to enable it as required.

 

Fac-assign and fac-engage GP with visible ticked should know about enemy group regardless of wether or not they have line of sight LOS.

 

I quite often prefer a predator drone since LOS isn't a problem. To check if ground units have Los you have to zoom in on them and look around. You'd be surprised how undulating the terrain can be when you get down to ground level.

i7-7700K : 16Gb DDR4 2800 Mhz : Asus Mobo : 2TB HDD : Intel 520 SSD 240gb : RTX 2080ti: Win10 64pro : Dx10 : TrackiR4 : TM Warthog : ASUS ROG SWIFT PG348Q

Link to comment
Share on other sites

  • 2 months later...

Hey @Druid_ I have a follow-on (related) question.

 

I have seen the new "FAC" assignment for groups, so I created a Predator group using that option. Under its tasks I assigned it as FAC for something like 6 different groups in the order I wanted to attack them.

 

It seemed to work fine and immediately I was able to contact and it started assigning targets, starting with the first group I'd set in the task list.

 

But then, after killing a few targets in the first group, I couldn't find the target the FAC was telling me to attack, so I used the radio command, "unable to comply." The FAC then checked me out and responded with, "no available tasking"... game over.

 

I then checked out and checked back in and kept trying to get the FAC to start assigning targets to me again, but he just kept saying, "no available tasking" despite the fact that there were still plenty of targets in other groups in his task list, including targets I hadn't killed in the first group.

 

So what gives? What did I do wrong and how do I fix it? Any ideas? (thanks for your help in advance!)

"Snipe"

--------------------------------------------------------------------------------

OS => Win7 64-bit Ultimate | MOBO => ASUS M2N-SLI Deluxe | RAM => 8GB | VIDEO CARD => XFX ATI 4850 | CONTROLLER => Saitek X52 | DISPLAY => ASUS 25.5" 1600x1280 | HDD => 150GB WD Raptor (10K RPM)

Link to comment
Share on other sites

arteedecco, can you please attach a .trk of this happening thanks. This goes for anyone who has problems in a mission.

 

If for some reason you can't attach a track file then just upload your mission file and I'll take a look. It does sound like something is wrong there.

i7-7700K : 16Gb DDR4 2800 Mhz : Asus Mobo : 2TB HDD : Intel 520 SSD 240gb : RTX 2080ti: Win10 64pro : Dx10 : TrackiR4 : TM Warthog : ASUS ROG SWIFT PG348Q

Link to comment
Share on other sites

arteedecco, can you please attach a .trk of this happening thanks. This goes for anyone who has problems in a mission.

 

If for some reason you can't attach a track file then just upload your mission file and I'll take a look. It does sound like something is wrong there.

 

Sorry bout that. I forget that tracks are recorded automatically for every flight (what a good sim!).

 

So I've attached the .trk and the .miz files. The .miz has been updated some since that track. So.. you will see the JTAC predator to the south of the main blue airport (Kobuleti). In his actions for his second waypoint what I changed was that I *added* enroute commands for "FAC - engage group" (even though he is without weapons... the engage thing confuses me). There are 5 groups of enemy ground targets.

 

In the original .miz file that the .trk file is from, there were only "Perform Commands" (not enroute commands), one for each group of enemy ground units.

 

In the .trk, it takes me up to about 6 min to takeoff. I start interacting with the JTAC at around 11:45 min (maybe closer to 12:50 min). I check in, then check out the first time. I kill two tanks (there are 4), then I cannot find the third. The JTAC says that the target "tanks" is South of the mark, which is *not correct*, it is actually almost due West in retrospect. I say "unable to comply" and that's when I cannot get in contact with the JTAC for more targets.

 

I have *not yet* re-flown the .miz after my updates of adding the additional "perform enroute commands, FAC - engage group", so maybe that is the way to go.

 

Can you shed some more light on the difference between:

a.) the automatic FAC action that the unit starts with, since I gave it the role of JTAC

b.) the perform command FAC - assign group

c.) the perform enroute command, FAC

d.) the perform enroute command, FAC - engage group

 

I know there are descriptions of some of those in the GUI guide.pdf, but I still could use some more understanding on that stuff and how/when to use each.

 

EDIT>>Oh yeah, and all of the A-10Cs are client (pilot) and are Ctrl+c / Ctrl+v (copy/pasted) so they are copies of each other... not sure if that makes a difference. Oddly, I cannot adjust them from Springfield 1 1, to something like Springfield 1 2, 1 3, 1 4, 1 5... it keeps switching them back to 1 1 (the flight callsign "springfield" is changeable, just not the element number).<<EDIT

 

Many thanks, as always!

refuel_this.miz

server-20121121-085803.trk


Edited by arteedecco

"Snipe"

--------------------------------------------------------------------------------

OS => Win7 64-bit Ultimate | MOBO => ASUS M2N-SLI Deluxe | RAM => 8GB | VIDEO CARD => XFX ATI 4850 | CONTROLLER => Saitek X52 | DISPLAY => ASUS 25.5" 1600x1280 | HDD => 150GB WD Raptor (10K RPM)

Link to comment
Share on other sites

a) He will assign any targets he sees in the order he sees fit

b) Enables you to make him assign a target. All targets are automatically visible regardless of range or line of sight.

c) You may delete the automatic FAC action then route him somewhere and at a specific waypoint want him to start FAC duties.

d) Same as b) well almost, see this http://forums.eagle.ru/showpost.php?p=1324315&postcount=41 (also you have a visible checkbox which when ticked means 'always visible regardless of line of sight').

 

Yep, there seems to be a small proble with copy and paste at the moment

i7-7700K : 16Gb DDR4 2800 Mhz : Asus Mobo : 2TB HDD : Intel 520 SSD 240gb : RTX 2080ti: Win10 64pro : Dx10 : TrackiR4 : TM Warthog : ASUS ROG SWIFT PG348Q

Link to comment
Share on other sites

I'm having trouble getting my AFAC to do anything! I've tried

 

Enroute: FAC, FAC-engage group

Tasks: FAC-Assign group

 

He's in LOS (but I marked "Visible" as well with same result) and flying nearby... sometimes directly overhead.

 

I can't get him to assign. Can't get him to mark with smoke (KA-50 using S-8TsM, but have tried other platforms with same result).

 

Am I a complete tard? Is this broken as of current patch? My male-pattern balding thanks you for any help given!

Link to comment
Share on other sites

I'm having trouble getting my AFAC to do anything! I've tried

 

Enroute: FAC, FAC-engage group

Tasks: FAC-Assign group

 

He's in LOS (but I marked "Visible" as well with same result) and flying nearby... sometimes directly overhead.

 

I can't get him to assign. Can't get him to mark with smoke (KA-50 using S-8TsM, but have tried other platforms with same result).

 

Am I a complete tard? Is this broken as of current patch? My male-pattern balding thanks you for any help given!

 

No you have done everything ok. Seems broken again.

 

'T'

image.png

Come pay us a visit.......................  search for HELI SHED on YouTube

 

Link to comment
Share on other sites

I'm having trouble getting my AFAC to do anything! I've tried

 

Enroute: FAC, FAC-engage group

Tasks: FAC-Assign group

 

He's in LOS (but I marked "Visible" as well with same result) and flying nearby... sometimes directly overhead.

 

I can't get him to assign. Can't get him to mark with smoke (KA-50 using S-8TsM, but have tried other platforms with same result).

 

Am I a complete tard? Is this broken as of current patch? My male-pattern balding thanks you for any help given!

 

I actually had a perfectly fine mission once and I was doing "MP/Launcher open at the same time - testing" and the AFAC stopped working for some reason. No matter what I changed, it would not start working again. And all I had to do was restart the client and re-try...

 

Effin weird. Maybe some script keeps running even though the mission is re-loaded? Crazy stuff man.

[sIGPIC][/sIGPIC]

System specs:

2500k @ 4.6 GHz

8GB RAM

HD7950 OC'd

Win7 x64

 

Posting tracks to make your DCS better - attention bump incoming!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...