Jump to content

diario de actualizaciones


ec-swr
 Share

Recommended Posts

versiones anteriores

 

en versiones anteriores tenia pocos fps, un retardo al empezar el simulador y el raton era un poco "erratico

 

version 1.2.1.6148

 

al entrar en cabina en modo vuelo rapido los fps son de 0 durante varios segundos lo que lo hace involable , despues va bien de fps (30-40) pero cuando disparo con el P 51 me baja a 10

parece que se arreglo el problema del raton y es mas facil pulsar los interruptores

 

"

Link to comment
Share on other sites

De lo poco que he podido probar, con el BS2 1.2.1 he encontrado un problema que ya he consultado en el foro en inglés. El wingman (IA) no recibe la data que le envío. También, si lo mando a hacer reconocimiento, me manda los blancos que encuentra, dos veces cada uno.

 

El puntero del mouse (en la 6148 , aún sigue transformándose en flecha cuando lo muevo.

 

En el P-51, si he notado una reducción notable de FPS pero en la 6055 y despegando desde Batumi. En la última no lo he corrido aún.

[sIGPIC][/sIGPIC]



www.ecv56condor.com.ar

AMD Phenom II X4 965 BE 3.4

8Gb Kingston 1333

Nvidia GTX 460 1Gb

Saitek X-52 Pro

Saitek Ruddels Pedals

TIR 5 + Clip Pro

Win 7 64b



Link to comment
Share on other sites

Víbora, lo del Data Link en BS2, ya Nate me lo ha confirmado como un bug en el modo SP. Pero a pesar de estar ya en la 1.2.1.6192, el problema persiste.

 

Puedes decir si en la versión interna de testeo ya está solucionado?

 

Gracias!

[sIGPIC][/sIGPIC]



www.ecv56condor.com.ar

AMD Phenom II X4 965 BE 3.4

8Gb Kingston 1333

Nvidia GTX 460 1Gb

Saitek X-52 Pro

Saitek Ruddels Pedals

TIR 5 + Clip Pro

Win 7 64b



Link to comment
Share on other sites

, que cornos estan haciendo con este simulador.

 

supongo que sera una pregunta retorica? ¿no?

 

version 1.2.1.6192

 

los fps son sensiblemente mejores he pasado de 30-40 a 50-60 con el ultimo parche

 

se a mejorado la carga del simulador pero al entrar en cabina todavia se queda "congelado " un par de segundos

 

en multijugador ya no me da error al conectar con el master server pero no consigo estar mucho tiempo , a los 20 minutos mas o menos me acaba dando error

 

con el P 51 , al disparar los fps me bajan hasta 12-15

Link to comment
Share on other sites

Vivora, aquí tengo un mal menor del lanzamiento de los Virkrys en el Su-25T y BS.

El lanzamiento de los Virkrys no se realizan desde los pilones simétricos, es decir, que si lanzamos el primer misil y este es el del pilón interior inferior, cuando lanzas el siguiente desde la otra ala, no se lanza su simétrico.

 

Otro defecto es la secuencia visual del lanzamiento de los Virkrys, la cual no está bien lograda. En el FC2 sí está bien conseguida.

 

Os dejo una serie de capturas del DCS:World 1.2.1.6192 y del FC2, en la misma misión.

 

DCS:World.

 

screen121006121914.jpg

 

screen121006121919.jpg

 

screen121006121927.jpg

 

screen121006121932.jpg

 

FC2

 

screenshot001msu.jpg

 

screenshot002gm.jpg

 

screenshot003ec.jpg

 

screenshot004yz.jpg

 

Saludos

Link to comment
Share on other sites

Víbora, lo del Data Link en BS2, ya Nate me lo ha confirmado como un bug en el modo SP. Pero a pesar de estar ya en la 1.2.1.6192, el problema persiste.

 

Puedes decir si en la versión interna de testeo ya está solucionado?

 

Gracias!

Internamente está resuelto, pero falta verificarlo e implementarlo en la 1.2.1.

Roberto "Vibora" Seoane

Alas Rojas

 

[sIGPIC][/sIGPIC]

sigpic97175_2_small.pngAERGES-LOGO-sin_fondo_small.png

Link to comment
Share on other sites

Vivora, aquí tengo un mal menor del lanzamiento de los Virkrys en el Su-25T y BS.

El lanzamiento de los Virkrys no se realizan desde los pilones simétricos, es decir, que si lanzamos el primer misil y este es el del pilón interior inferior, cuando lanzas el siguiente desde la otra ala, no se lanza su simétrico.

 

Otro defecto es la secuencia visual del lanzamiento de los Virkrys, la cual no está bien lograda. En el FC2 sí está bien conseguida.

Estás seguro de que la secuencia ha de ser simétrica como dices?

 

¿A qué te refieres con lo de la secuencia visual de lanzamiento? ¿Podrías explicarlo mejor? Con alguna captura a ser posible.

Un saludo.

Roberto "Vibora" Seoane

Alas Rojas

 

[sIGPIC][/sIGPIC]

sigpic97175_2_small.pngAERGES-LOGO-sin_fondo_small.png

Link to comment
Share on other sites

Vaya lo siento, me equivoqué en cuanto lo del lanzamiento de los simétricos de los Virkrys. En el FC2 he comprobado que también son como está ahora.

Aunque al verlo, me pareció algo incoherente, ya que lo más lógico es que fuesen simétricos por el tema de mantener la carga lo más equilibrada posible.

Pero visto está que no es así. Mis disculpas.

 

Respecto a lo de la secuencia de lanzamiento, quiero decir, que mientras se lanza el Virkry, el misil no se mantiene dentro del tubo de la lanzadera si no que se sale de ella, mientras que en el FC2 si está bien. En la secuencia de imágenes se aprecia esto, en el ala derecha en el DCS y en la izquierda en el FC2.

Link to comment
Share on other sites

Internamente está resuelto, pero falta verificarlo e implementarlo en la 1.2.1.

 

Gracias, Víbora! Es una buena noticia que esté resuelto! Quedaremos a la espera, entonces! :thumbup:

[sIGPIC][/sIGPIC]



www.ecv56condor.com.ar

AMD Phenom II X4 965 BE 3.4

8Gb Kingston 1333

Nvidia GTX 460 1Gb

Saitek X-52 Pro

Saitek Ruddels Pedals

TIR 5 + Clip Pro

Win 7 64b



Link to comment
Share on other sites

  • 5 weeks later...

No se si llamarlo bug, mas bien es un problema.... en esta versión, no se si en la anterior también pasaba, cuando estas atacando con Virkrys y hay viento cruzado cuando intentas apuntar con la retícula de los Virkrys con el misil de barlovento (el misil que se encuentra en el lado de donde procede el viento), la retícula se desplaza demasiado. De forma que cuando lanzo con el designador dentro de la retícula, el misil se pierde.

 

Sin embargo si lanzo ese mismo misil en override y apunto a ojo, justamente a mis 12, el misil sí capta el laser y doy en el blanco.

 

Saludos

Link to comment
Share on other sites

No se si llamarlo bug, mas bien es un problema.... en esta versión, no se si en la anterior también pasaba, cuando estas atacando con Virkrys y hay viento cruzado cuando intentas apuntar con la retícula de los Virkrys con el misil de barlovento (el misil que se encuentra en el lado de donde procede el viento), la retícula se desplaza demasiado. De forma que cuando lanzo con el designador dentro de la retícula, el misil se pierde.

 

Sin embargo si lanzo ese mismo misil en override y apunto a ojo, justamente a mis 12, el misil sí capta el laser y doy en el blanco.

 

Saludos

 

eso ya pasaba en versiones anteriores. no se si sera un bug pero yo lo soluciono poniendo el sistema de control de armamento en manual y con alinear el morro del aparato con el objetivo no falla ni una

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...