Jump to content

Sound missing from AN-30M


BIGNEWY
 Share

Recommended Posts

  • ED Team

Hi tester's

 

noticed the sound is missing from the AN-30M version 6241

 

an30m.jpg

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

In-flight it does have sound on my system. I'll check on the ground too.

 

EDIT: fine for startup too. Maybe run a repair?

 

EDIT 2: It takes a minute for the engine sound to kick in when the aircraft is starting, even though the props are going -- maybe that's what you reacted to.


Edited by Corrigan

Win10 x64 | SSDs | i5 2500K @ 4.4 GHz | 16 GB RAM | GTX 970 | TM Warthog HOTAS | Saitek pedals | TIR5

Link to comment
Share on other sites

  • ED Team

strange, ok will take another look, he had been on the ground for a while with no sound for me.

 

thanks for checking Corrigan

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Had he landed? Perhaps there's a bug with the props spinning if the engines are off. I'll check.

 

EDIT: nope, fine on shutdown. So, one-off or you're missing sound files. Try the repair tool, unless you have lots of mods you don't want to reinstall.


Edited by Corrigan

Win10 x64 | SSDs | i5 2500K @ 4.4 GHz | 16 GB RAM | GTX 970 | TM Warthog HOTAS | Saitek pedals | TIR5

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...