Jump to content

SoftTH with trackIR default zoom/FOV is too close


coolts
 Share

Recommended Posts

my nose is pressed against the dash ;)

 

 

This is across 3 screens so basically my middle screen is taken up with the UFC

 

I have edited view.lus and snapviewsdefault.lua but nothings worked so far.

 

I can probably remap trackIR or shift the curve in the axis options but would rather reset this somehow.

SoftTH_dcs.exe_2012_10_10_23_01_28_3.thumb.jpg.b2731d9f58e38d87040104b5da95227b.jpg

[sIGPIC][/sIGPIC]

i7 9700k | 32gb DDR4 | Geforce 2080ti | TrackIR 5 | Rift S | HOTAS WARTHOG | CH PRO Pedals

Link to comment
Share on other sites

Here is a check-list:

 

 

1.

DCS World\Config\View\View.lua line#135

 

CameraViewAngleLimits[A_10A] = {20.0, 160.0}

 

 

2.

DCS Optiopns > Controls > A-10C Sim/Game - Axis Commands :

Absolute Longitude Shift Camera View is assigned to TrackIR_Z

 

 

(Using Zoom View with TrackIR_Z is not how it is meant to be - you should zoom via a extra axis/key assignment - not by leaning forward.

Zoom View aka FOV is controlled by Numpad/ and Numpad* by default)

 

 

Please check your settings and report back.

Link to comment
Share on other sites

Here is a check-list:

 

 

1.

DCS World\Config\View\View.lua line#135

 

CameraViewAngleLimits[A_10A] = {20.0, 160.0}

 

 

2.

DCS Optiopns > Controls > A-10C Sim/Game - Axis Commands :

Absolute Longitude Shift Camera View is assigned to TrackIR_Z

 

 

(Using Zoom View with TrackIR_Z is not how it is meant to be - you should zoom via a extra axis/key assignment - not by leaning forward.

Zoom View aka FOV is controlled by Numpad/ and Numpad* by default)

 

 

Please check your settings and report back.

 

Cheers Peter. I've read your excellent guides.

 

I've edited the min/max fov and set the default between them so its all good now, (apart form 15fps, but thats another days tweaking ;).

 

 

DCS Optiopns > Controls > A-10C Sim/Game - Axis Commands :

Absolute Longitude Shift Camera View is assigned to TrackIR_Z

 

 

 

..is all fine

 

 

The last slight annoyance is that on entering the cockpit, the camera does a slow "Hitchcock Vertigo" camera pull shot. Very annoying. It's done this for ages. Trouble is that it "settles" way back from my new default so when i hit numpad enter the camera jumps.

 

Is this pull back hard coded?


Edited by coolts

[sIGPIC][/sIGPIC]

i7 9700k | 32gb DDR4 | Geforce 2080ti | TrackIR 5 | Rift S | HOTAS WARTHOG | CH PRO Pedals

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...