Jump to content

DCS World 1.2.1 A-10 & Black Shark Blowing up


keblmb
 Share

Recommended Posts

I am running a Dell XPS-8300 Windows 7 64bit PC. See attached DXDIAG file.

 

I updated DCS World to 1.2.1 and did the same for Black Shark 2 and A-10.

 

I went into DCS World for the first time since the upgrade. I went to the KA-50 attack insurrgents Instant Action mission and as soon as it fly and it loaded, the black shark blew up.

 

I tried the first two Easy Instant Actions on the A-10 and again as soon as I hit fly and it loaded, the A-10 blew up.

 

In both cases, it took me out to the summary screen where you can select fly again.

 

I tried a SU-25T Instant Action mission and it seems to work.

 

Any thoughts?

Thanks,

Keith

DxDiag_Keith.txt

Link to comment
Share on other sites

It seems that those modules (A10 and Ka-50) were not installed properly. Try to install both of them again and use repair option form start menu>eagle dynamics. I would also recomend renaming your DCS folder in your Saved Games (i just deleted it before installing 1.2.1 but you will loose your log after that). If that doesn't help try to reinstall DCS World and all modules.

 

Here is a thread on similar topic:

 

http://forums.eagle.ru/showthread.php?t=95249

Link to comment
Share on other sites

I tried the first option to reinstall the modules and use the repair tool and that did not work. I had the same results.

 

I could not find the "activate.exe" that were referenced. I tried to find those directories and did a search of my hard drive with no luck. Is there somewhere I should be looking? I'll keep digging.

 

Thanks,

Keith

Link to comment
Share on other sites

I could not find the "activate.exe" that were referenced. I tried to find those directories and did a search of my hard drive with no luck. Is there somewhere I should be looking? I'll keep digging.

 

Thanks,

Keith

 

The file you want is 'protect.exe' and it is in the bin folder for each module.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

I and another friend are also getting exactly the same problem - as soon as you enter a mission, the aircraft explodes! This happened after installing 1.2.1 and it then auto-updating.

 

Major problem, as it makes the whole sim unusable. I have not seen any 1.2.1 upgrade work yet!

Link to comment
Share on other sites

OK, looks like I managed to fix the problem for my installation. Not sure which step was the critical one, but this is what I did:

 

  1. Uninstalled DCS World
  2. Reinstalled DCS World from the 1.2.1 download.
  3. Bypassed the updater, and ran Launcher.exe directly.
  4. - Tried Instant Action with Su-25.
  5. -- Did online authorization step
  6. -- Worked OK.
  7. Installed A-10 module from 1.2.1 download
  8. - Tried Instant Action with A-10.
  9. -- Did online authorization step
  10. -- Worked OK.
  11. Installed Ka-50, P-51 and CA modules from 1.2.1 download
  12. - Tried Instant Action with Ka-50.
  13. -- Did online authorization step for Ka-50, P-51 and CA
  14. -- Worked OK.
  15. Ran DCS_Updater.exe; downloaded and installed update
  16. - Tried Instant Action with A-10, and with Ka-50.
  17. - Worked OK!

 

So, it looks like it either doesn't like installing over the top of a pre-existing installation, or it wants the 1.2.1 DCS World to have been run at least once before applying the patch?

 

At least it works now!


Edited by Loophole
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...