Jump to content

DCS World don't recognize A-10C module


-Snake-
 Share

Recommended Posts

I have installed DCS World 1.2.1, after some day I have bought A-10C module and installed it. But when I launch DCS world, the A-10C icon module don't indicate that I have purchased it ( $ symbol over the icon ):(. Even after the activation of A-10C nothing change.

I have tried to uninstall A-10C and repeat the installation, but once again DCS World don't show the module without the "$" symbol ( and if I click on it, it send me to the purchasing page):cry:. As I have yet used 1 of the 10 key, I prefer to not touch everything until some suggestion from the support.

 

Win 7 64

DCS World installed in F:\Program Files\Eagle Dynamics\DCS World not in C:


Edited by -Snake-
Link to comment
Share on other sites

You're definately using the A-10C 1.2.1 module for World and not 1.2.0? 1.2.0 module doesn't work

MSI M5 z270 | Intel i5 7600k (OC) 4.8GHz | MSI GTX1080ti Gaming X 11Gb | 500gb Samsung 970 Evo NVME M.2 (DCS World) | 500gb Samsung 850 Evo SSD (OS and Apps) | 32Gb 2400MHz DDR4 - Crucial Ballistix | Be Quiet Silent Loop 240mm | NZXT H440 case |

 

Thrustmaster Warthog - 47608 with Virpil Mongoose joystick base | MFG Crosswinds - 1241 | Westland Lynx collective with Bodnar X board | Pilot's seat from ZH832 Merlin | JetSeat | Oculus Rift S | Windows 10 | VA |

Link to comment
Share on other sites

I have controlled, for some reasons A-10C is version 1.1.1.1. I have downloaded it via the link arrived by email confirmation of the order, it redirect me to the download page in which I have chosen to download via BitTorrent.

I am trying again now and I can confirm that via bittorrent it is downloading the 1.1.1.1 version ( A-10C_full_en_1.1.1.1.exe and the other 3 file, everyone with 1.1.1.1 reported in the name). I don't know because.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...