Jump to content

Black Buildungs in TGP


Hummersepp
 Share

Recommended Posts

Hi Folks

 

I have updated to the latest DCS World and have the following issue (hope someone can help me):

 

When I am slewing the targeting box at the TGP over the targeting area in a city, I noticed that some buildings (not all) are black, i.e. no texture showing in the TGP. This is only an issue in the TGP. Looking outside the cockpit into the "real" world the textures of the buildings are available.

 

Does anyone of you notices this issue, too and have a solution?

 

I play at the hightest solution (1920 x 1200) and have updated to the latest drivers from nvidia.

 

Thank you all in advance.

 

Hummersepp (Germany)

Link to comment
Share on other sites

I have the same problem. I've seen others with the same complaint.

Asus Sabertooth P67 Motherboard 2600k CPU, 16 gig DDR3, 1600. Samsung 830, 256 gig hard drive,

GTX780 Video Card, Warthog Hotas, Razer Mamba mouse. Saitek Combat Rudder Pedals. Trackir 5, Verizon FIOS 25Meg Up/Down

Link to comment
Share on other sites

Hi Folks,

 

first of all many thanks for all of your replies. Very much appriciated. Will test this in the evening when I am back from the office.

 

But anyhow, in this context I have a further question:

 

You said not using ALT-TAB as this may cause the problem. However, I also have had the problem a while ago since updated to DCS World that when I start a mission, I see the opening screen in the cockpit, but I can neither hit the "Fly" Button nor any other button in the cockpit when slewing the mouse over it. In this context I have read here in this forum, to use ALT-TAB to get back to windows and then back to the game and this has solved this issue. Is there also another solution for this issue (because I should not use ALT-TAB in order to see the complete buildings in TGP).

 

THX again to everyone!

 

Greetings from Germany

 

Hummersepp

Link to comment
Share on other sites

I have black buildings in Shval since latest update. Do not use alt tab, full screen enabled.

 

Same, when using max magnificationon on TGP is when ths occurs for me.

Current Flight Rig

 

i7 4960X @ 4.6Ghz

ASUS Rampage IV Formula

G.SKILL TridentX 2400Mhz 32GB DDR3

Crucial 1TB MX300 SSD

MSI Gaming X 1080Ti

Samsung 55" JS8000 SUHD 4K

Windows 10 x64

TrackIR 5, Warthog HOTAS

Saitek Pro Flight Combat Pedals

Custom Akers-Barnes, MkI eyeball.

 

Link to comment
Share on other sites

  • 5 weeks later...
  • 2 weeks later...

Although I'm sure it contributes as mustang points out- I haven't tried alt-tabbing out since it crashes MP... and I get the black buildings in TGP as well. Had it for the last few updates...

 

Just one thing that needs to get dealt with at some point. It doesn't affect gameplay (much).

"ENO"

Type in anger and you will make the greatest post you will ever regret.

 

"Sweetest's" Military Aviation Art

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...