Jump to content

Still no go wit BS in DCSW 1.2.1


FOXFIRE TWOONE
 Share

Recommended Posts

I have tried everthing to get BS working in World 1.2.1 and have had no success. A-10 no problem both worked fine in 1.2.0

I check my event log and have found the below error after ever attempt to launch. Loads up to ground objects, and to next load process, then stops halfway and crashes to desktop. Message DCS has stop working.

Anyone have any ideas. The ( DXRenderer.dll ) seem to be the problem.

Thank for your help

 

 

Faulting application name: Launcher.exe_DCS, version: 1.2.1.6288, time stamp: 0x5070b120

Faulting module name: DXRenderer.dll, version: 1.2.1.6288, time stamp: 0x5070ae98

Exception code: 0xc0000005

Fault offset: 0x000000000002e0bb

Faulting process id: 0xabc

Faulting application start time: 0x01cdab25ae1421b8

Faulting application path: C:\Users\------------\Documents\My DCS WORLD files\My DCS WORLD install\DCS World\bin\Launcher.exe

Intel core I9 10900K 3.7 ghz

Asrock Z490 Extreme4

G-SKill Ripjaws V 32GB

Cooler Master 120m

GTX 980 Superclocked

Corsair AX850w psu

Samsung 1 T M.2 2 X 850 ssd's

Sony 48 in HD TV

Trackir 5

Hotas Warthog F/A-18C Hornet Grip

Logitech Pro Peddles

Windows 10 64

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...