Jump to content

Serial number Wrong or mistyped, BS2...unable to run allthough allready activated :/


nemises
 Share

Recommended Posts

Hi Folks,

Just did full uninstall / reinstall of DCSW to go to 1121, and now cannot get the BS2 module to run (P51 and A10c run fine)

 

I have a valid , and infact still activated BS2 key (as verified on Starforces key verifier site (attached).

But, when I enter the ey when running Bs2 for first time it says the key is "wrong or mistyped"

 

I have tried this for both the BS2 full and BS2 upgrade versions (as I couldn't remember which type of key I had, and cannot track down my original key notifications on the DCS product download site any more..thanks for that :/)

 

I have run the reg cleaner and tried again to re-activate, same result.

 

Bit miffed, but not overly so...just want to get it all running, but don't really have time to play.

 

 

Would appreciate any thoughts on the matter before I raise a support ticket ...I have slightly more faith in the cleverness of folk on hee than I do of the support systeam ;)

 

Thanks!

Nem

Capture.thumb.JPG.ab76771ac9b616e6b89c59470260bb4b.JPG

Capture2.JPG.9730bbb33ae24c3f132a8d0f7af1d812.JPG

Capture3.JPG.be398cdb924fe29e9166bdd50d6d8652.JPG


Edited by nemises
Link to comment
Share on other sites

never mind, I think I see what's happened...duh!!!

 

When I ran the reg cleaner it removed all 3 product reg entries..

 

It's actually asking for my A10 key there not the BS2 one...duh x 100000

 

*edit*

Yes confirmed..the Reg cleaner did solve my original problem (invalid hardware code for BS2 activation), and then I was too stupid to nitice it tried to re-activate A10 then BS2 then P51 as son as I ran up teh first mission from either of them)


Edited by nemises
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...