Jump to content

Maximum settings... :)


Aries
 Share

Recommended Posts

I was making a recording via set of frames from mission editor...

...and of course I set all the graphics options to maximum values...

...visibility distances, antialiasing, all that mumbo youmbo maxed out, even tree shadows...

 

And of course, in the evening, it was training time... and I forgot to turn all that to the settings that I usually fly on... :doh:

 

And guess what!??!?! I didn't even notice, we flew a bad weather AAR with a MIG incursion and an ILS zero visibility landing... and I didn't notice anything unusual, no stuttering no nothing... all on MAXED OUT settings...

 

...so, just wanted to say, well done ED, this beauty is pretty polished now... :thumbup:

 

Aries out...

[sIGPIC][/sIGPIC]

...the few, the proud, the remaining...

Link to comment
Share on other sites

What are your system specs?

[sIGPIC][/sIGPIC]

  • CPU i7 4970k @ 4.7 GHz
  • RAM 16GB G.Skill TridentX 1600
  • ATX ASUS Z97-PRO
  • DSU Samsung 850 PRO 256GB SSD for Win10, Plextor M6e 128GB SSD for DCS exclusively, RAID-1 HDDs
  • GFX Aorus GTX 1080 Ti 11GB Xtreme Edition, ASUS ROG Swift PG279Q, 27" with G-Sync, Oculus Rift CV1

  • HID TM HOTAS Warthog + 10 cm extension, MFG Crosswind pedals, TrackIR 5, Obutto oZone

 

My TM Warthog Profile + Chart, F-15C EM Diagram Generator

Link to comment
Share on other sites

Ups... sorry... removed them from sig some time ago...

 

Core i5 2500K @ 4.4Ghz

ASUS P8P67

16GB DDR3

ADATA SX900 550/520 r/w SSD

AMD Radeon HD6950 unlocked to 6970 and clocked to 850/1300

Creative X-Fi Gamer sound card

 

Saitek X45 and Freetrack via PS3 Eye and TrackClip Pro

[sIGPIC][/sIGPIC]

...the few, the proud, the remaining...

Link to comment
Share on other sites

I have changed my pc last month, I run the game at max settings (plus other optional settings like mirrors and grass) but sometimes I notice some fps drops.

 

This usually happes when I'm ~10 km from a town, I fall from 60+ to 18 fps, then, after a couples of km, it returns to normal levels. This is quite strange.

 

I use only the Ka-50, btw.

cropped-logo-2021-v1-bw-60px.png

Virtual Backseaters Volume I: F-14 Radar Intercept Officer - Fourth Public Draft

 

 

Link to comment
Share on other sites

did you turn mirrors on and I assume this is on 1 monitor?

 

Yes Kuky, one monitor 1920x1080 and I checked now, mirrors were off, didn't remember them cause their checkbox is located on the other options page...

[sIGPIC][/sIGPIC]

...the few, the proud, the remaining...

Link to comment
Share on other sites

I was playing with the setting on my XFire and opted for BF3.exe profile and .. everything was so much smoother.. give it a try ..

 

I never do this normally but hey !.. ;)


Edited by theGozr

Fly it like you stole it..

Link to comment
Share on other sites

Hello Everyone,

 

Is there a way to have more textures on the mountains in the distance?

 

Thank you,

Monnie

Rack Rig: Rosewill RSV-L4000 | Koolance ERM-3K3UC | Xeon E5-1680 v2 @ 4.9ghz w/EK Monoblock | Asus Rampage IV Black Edition | 64GB 2133mhz | SLI TitanXP w/ EK Waterblocks | 2x Samsung 970 EVO Plus 1TB | Seasonic 1000w Titanium | Windows 10 Pro 64bit | TM Warthog HOTAS w/40cm Extension | MFG Crosswind Rudders | Obutto R3volution | HP Reverb

Link to comment
Share on other sites

Core i5 2500K @ 4.4Ghz

ASUS P8P67

16GB DDR3

ADATA SX900 550/520 r/w SSD

AMD Radeon HD6950 unlocked to 6970 and clocked to 850/1300

 

Wow, I have a system like yours (even slightly better with a 2600K) and all I get is barely 25FPS....Definitely less than v 1111...

Windows 10 - Intel i7 7700K 4.2 Ghz (no OC) - Asus Strix GTX 1080 8Gb - 16GB DDR4 (3000 MHz) - SSD 500GB + WD Black FZEX 1TB 6Gb/s

Link to comment
Share on other sites

Normal that FPS in 1.1.1.1 is better than in DCSWorld: ED changed the rules of display for the graphic engine for the predefined configurations (High/low/medium), .

 

I have reported the same distances of display from 1.1.1.1 into DCS World by modifying graphic.cfg and high.lua and i obtain exactly the same FPS.

Link to comment
Share on other sites

Wow, I have a system like yours (even slightly better with a 2600K) and all I get is barely 25FPS....Definitely less than v 1111...

 

I didn't say that FPS were high... just said that I didn't notice any stuttering or slideshow performance... I didn't ask my self like "woow, why is this slow, what's going on?", just flew the mission like all is normal... :smilewink:

[sIGPIC][/sIGPIC]

...the few, the proud, the remaining...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...