Jump to content

BUG - Artillery Fire at point - Radius Zone


xcom
 Share

Recommended Posts

Hi,

 

There is a bug regarding the limit of the Radius Zone.

If i use Impirial system I only get 250ft max for the fire at point Radius Zone.

If i use Metric system I can get upto 250m max for the fire at point Radius Zone.

 

Obviously this is because the field max number is 250 without regard to the metric/impirial systems.

Link to comment
Share on other sites

I reported this a while back & it's fixed in the testers version. Distance was increased massively & hopefully it will be fixed in the next version release.


Edited by Druid_

i7-7700K : 16Gb DDR4 2800 Mhz : Asus Mobo : 2TB HDD : Intel 520 SSD 240gb : RTX 2080ti: Win10 64pro : Dx10 : TrackiR4 : TM Warthog : ASUS ROG SWIFT PG348Q

Link to comment
Share on other sites

  • 1 year later...

Hi,

 

Does the fire at point works with the latest version 1.2.7.xxx ?

 

I tried, but nothing happen;

 

Thank for your report.

 

Vincent

Intel® Core III Xeon Duo CPU E8600 @ 3.33GHz - 4 Mo RAM - GeForce 1080TI - Monitor DELL E190S - SB Audigy - HOTAS Warthog

Link to comment
Share on other sites

Yes, no issues here, anymore.

 

It takes a little bit of time for the arty to begin to fire -- 3-6 minutes or so.

 

WC

Visit the Hollo Pointe DCS World server -- an open server with a variety of COOP & H2H missions including Combined Arms. All released missions are available for free download, modification and public hosting, from my Wrecking Crew Projects site.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...