Jump to content

Help with CA 1.2.2?


tacops
 Share

Recommended Posts

Purchased FC3 and downloaded DCS World 1.2.2. Deleted old DCS World 1.2.1 and CA 1.2.1. Installed new DCS World 1.2.2 tried to re-install CA 1.2.1 will not work, looking for CA 1.2.2. Do I have to buy CA 1.2.2, again? On a separate thread- Multiplayer option in DCS World 1.2.2 "Can't Locate Master" error, has anyone seen this error, if so what is the fix?

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...