Jump to content

SoftTH Problems


Chonker
 Share

Recommended Posts

I'm having some difficulties getting DCS World to work with SoftTH.

 

I was on 1.2.1 and with a combination of creating a monitor setup file, unchecking the "disable aero" box in the options and setting keep composition to 1 in the softTH config file I managed to get it sort of working, although the keep composition option gives me a large lag on my side monitors.

 

Now I'm on 1.2.2 and I can't get the mouse working correctly, the hot points for things to click on are all over the place. I think it's the problem which was cured by creating the monitor setup file before, but I've checked and double checked and all these three config edits are as they were.

Link to comment
Share on other sites

I fixed it :thumbup:

 

After many many attempts and much blank staring at the config files I went in and edited the \DCS World\MissionEditor\data\scripts\Options.lua file and put in my resolution (4800x1200) and aspect ratio (4). I'm not really sure why this was needed on top of the monitorsetup.lua I created, seems redundant to me but at least I got there in the end.

 

This just left me with poor side screen performance, which I solved by going to the windows classic theme. I have left the 'disable aero' unchecked and 'keepcomposition=1' for now, scared to touch anything now it's working!

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...