Jump to content

Shkval zoom and target gate

Recommended Posts

I've searched for answers and watched/read all the tutorials I can find. I still cant figure this out.

I'm running BS 1.0.2 on the instant action mission.

When targeting with the Shkval I cant change zoom and gate. I've got it mapped to my ch pro thottle. Double checked the key bindings and they are right. Tried the keyboard as well, no joy.

Laser is on, helmet sight tracking works, can lock on and destroy targets with cannons so far, but have to get close to see em.

What am I doing wrong?


Link to comment
Share on other sites

I found that the gate switch is the only one that moves, and the gate gets smaller. It only moves that way though, then never any other adjusment. The keyboard keys dont seem to work either.

Just uninstalled it again, and installed v 1.0, Shkval zoom and gate still un adjustable.

Link to comment
Share on other sites

Still cant figure this out. I've tried different combinations of shift, ctrl, alt and the -= [] and nothing works.

All I can figure is that I must have gotten a corrupted download.

Going to try and re download; at this rate I'm going to run out of activations soon.

Link to comment
Share on other sites

Try this:


ED Forums » English » Sim Topics » Input and Output » corrupt calibration? crazy joystick response? Use this tools Fix it:



You have messed up your default key/button bindings inside DCS?!

Read/follow this :


It should you give every info you need to get back to the default.


!!! Using profiles from others without knowing in which exact DCS version they are created should be done only with high caution and make a backup beforehand !!!

If you exchanged the default keyboard lua inside you DCS install - and not only in your saved-games path - I would recommend you to run a DCS repair (reachable within the windows-Start menu) - to be sure you have the right files.

  • Like 1

Link to comment
Share on other sites

Thanks, I'll give that a shot if it still does not work after the re-download and install.

I did check the keys in settings though and they were still mapped to the default -=[]. I also double checked my map settings in ch control manager.

I couldnt get them to work from the joystick or the keyboard.

The weird thing is that I could initially make the target gate smaller, but not bigger, and no response from zoom.

Worth a shot though, thanks again.

Link to comment
Share on other sites

Ok, got it figured out. I had to ditch the mapped mode in ch control manager and go direct mode. Then I had to set everything up in the controls section on Black Shark. I'm having trouble finding the master reset for the shkval and the lwr reset in the controls section, are they named something else?

Also, to get a mission success in the deployment fam mission, do you have to stay right up on the hind, or just fly the route? I got a ways behind him and had almost caught up at the end, but didnt see the mission success.

Link to comment
Share on other sites

Staying closer might indeed be necessary for the triggers. Plus don't skip any waypoints.


  • CPU i7 4970k @ 4.7 GHz
  • RAM 16GB G.Skill TridentX 1600
  • DSU Samsung 850 PRO 256GB SSD for Win10, Plextor M6e 128GB SSD for DCS exclusively, RAID-1 HDDs
  • GFX Aorus GTX 1080 Ti 11GB Xtreme Edition, ASUS ROG Swift PG279Q, 27" with G-Sync, Oculus Rift CV1

  • HID TM HOTAS Warthog + 10 cm extension, MFG Crosswind pedals, TrackIR 5, Obutto oZone


My TM Warthog Profile + Chart, F-15C EM Diagram Generator

Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...