Jump to content

Error 0x000007b on start


Recommended Posts

HI gents.

I just upgrade my pc with a new mobo and chipset I3 , 8 giga of ram and GE 640 2 giga, in the past my dcs A10 works fine (slow) but now after upgrade and fresh Win 7 64 installation I have this problem on start ..Error 0x000007b .. the rest of the program installed works perfect .

I reistall the program 2 times but no help , c++ works ok .

Please someone can help me . Tks in advance



Link to comment
Share on other sites

Hi again, nobady can help me?

seems the probelm is generated by some visual c++ package , i reinstalled but no help " the qpplication was unable to start correctly " .

please if someone have an idea ....


Link to comment
Share on other sites

  • 3 weeks later...


i post this here for a teammate, because he cannot write in english that good.


He got the same error as stated at the thread subject and all of this following hints did unfortunately not help to solve the problem.







I have seen a very strange thing, that no files installed under

C:\users\username\saved games\dcs

during the installation routine, where normally the config files should are placed. *

Because he all doing as admin with admin rights, disable UAC and uninstall/reinstall Microsoft Visual C++ 2010 Redistributable Package (x86)

Microsoft Visual C++ 2010 Redistributable Package (x64)

like in the posts proposed and starting the game as admin too.

Other games working as they should.


His system specs:


a Asus notebook with

Intel Core i7 3630QM @2,46 Ghz

Asus G75VX

Asus Nvidia GeForce GTX 670MX 3072 MB (latest Nvidia driver 320.49)


Samsung SSD 840series 120GB with the system partition

Seagate St750lx003-1ac154 750GB SATA for the rest

Windows 8 64bit


It would be very good to be able to help him.

Thank you!



* and of course thatswhy there are no log files

he tried 4 times to install the game, no success...same problem

Edited by ~NB~Eagle
Link to comment
Share on other sites

  • 3 weeks later...

Now his game crashes mostly after he took the Su-25T:


# -------------- 20130909-064837 --------------
# E06D7363  at 756F4B32 01:00013B32
# EAX = 0037F098
# EBX = AF3FB901
# ECX = 00000003
# EDX = 00000000
# ESI = A84B0520
# EDI = 85D4FB08
# CS:EIP = 0023:756F4B32
# SS:ESP = 002B:0037F098  EBP = 0037F0F4
# DS = 002B  ES = 002B  FS = 0053  GS = 002B
# Flags = 00000212
756F4B32 0037F0F4 0001:00013B32 C:\Windows\SYSTEM32\KERNELBASE.dll RaiseException()+49
756F4B32 0037F0F4 0001:00013B32 C:\Windows\SYSTEM32\KERNELBASE.dll RaiseException()+49
74CC872D 0037F12C 0001:0002772D C:\Windows\SYSTEM32\MSVCR100.dll _CxxThrowException()+45
74D70DCC 0037F148 0001:0000FDCC C:\Windows\SYSTEM32\MSVCP100.dll ?_Xout_of_range@std@@YAXPBD@Z()+30
6B6E54AF  0037F160 0001:000044AF E:\Program Files  (x86)\Steam\SteamApps\common\DCSWorld\bin\x86\wRadio.dll  ??4wRadioTransmitter@@QAEAAV0@ABV0@@Z()+15F
6B6E74EE 0037F184  0001:000064EE E:\Program Files  (x86)\Steam\SteamApps\common\DCSWorld\bin\x86\wRadio.dll  ?receiveMessage@wCommunicator@@UAE_NABV?$Ptr@VwMessage@@@Mem@@W4RadioMessageEvent@@@Z()+1BE
6B716263  0037F1A0 0001:00035263 E:\Program Files  (x86)\Steam\SteamApps\common\DCSWorld\bin\x86\wRadio.dll  ?sendMessage@wCommNet@@QAEXABV?$Ptr@VwMessage@@@Mem@@IW4RadioMessageEvent@@@Z()+53
6B3A7937  0037F2F4 0001:00006937 E:\Program Files  (x86)\Steam\SteamApps\common\DCSWorld\bin\x86\Weapons.dll  ?GetValue@ArgumentAnimationCyclic@@UBEMXZ()+37
6CBF7E89 0037F358 0001:00006E89 E:\Program Files (x86)\Steam\SteamApps\common\DCSWorld\bin\x86\World.dll
006EAACE 0037F410 0001:002F9ACE E:\Program Files (x86)\Steam\SteamApps\common\DCSWorld\bin\x86\dcs.exe
006E509B 0037F438 0001:002F409B E:\Program Files (x86)\Steam\SteamApps\common\DCSWorld\bin\x86\dcs.exe

Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...