Jump to content

A10A 1.2.5 bugs


frakkingcylon
 Share

Recommended Posts

A10A AFM is working after the most recent patch to DCS World 1.2.5, and its awesome. However the Autopilot controls, Navigation Lights, Landing Lights, and Trimmer are currently broken. Ripple Quantity and Interval are also still not working. Anyone else having these problems as well? I double checked the controls in the options menu page and I'm definitely using the right hotkeys (the default ones).


Edited by frakkingcylon
Link to comment
Share on other sites

DCS 1.2.5 A-10A Bug

 

So I tested the A-10A after I noticed a small 100MB patch. I launched the Quick Launch mission, and quickly got shot up by the tanks 50. cals. Now, here comes the strange part. After a few hits, I lost both my wings, and both engines were on fire. But I was still able to fly, just like if I had no damage. The engines worked fine as well. I think there's something fishy with the new AFM. I tried to save the track, but it got saved with a .5 extension, I have no idea what that is. Anyways, the track doesn't work :cry:

Link to comment
Share on other sites

I noticed that as well. I was also unable to start both engines, the only one that worked was Right Ctrl + Home. There are a few other bugs too http://forums.eagle.ru/showthread.php?t=110535

 

The flight model feels great though, its going to be a real pleasure to fly once all the bugs are hammered out.

So, just fly with one engine.:smilewink:There seems to be several keyboard mapping issues with the A-10A. Hopefully, it's just a small fix to address them all.
Link to comment
Share on other sites

A-10A Refueling issue

 

There seems to be a problem with aerial refueling. First thing I noticed was that the AAR lights to the right of the HUD don't illuminate (READY/CONTACT/DISCONNECT). Then when I made contact, the tanker informed me "you're taking fuel," except I was not taking any fuel. I then edited the mission so I was flying an A-10C and everything was functioning as it should. Attached is the track from the A-10A refuel, as well as both missions. Please let me know if I'm overlooking anything or if this is a known issue. Thanks.

Link to comment
Share on other sites

nice

[sIGPIC][/sIGPIC]W10(64bit)Asus Rog Strix Z370-F - i7 8700K - Dark Rock Pro 4 - 16 giga ram Corsair vengeance 3000 - MSI RTX 2070 Super - Asus Rog Phobeus soundcard - Z906 Surround speaker - Track ir5 - HOTAS Warthog

Link to comment
Share on other sites

I just noticed that applying power on brakes causes the view and the angle of attack gauge to twitch around a bit... any one else confirm?

 

Brakes on while standing on the runway then increase/decrease power and watch everything twitch!

Link to comment
Share on other sites

A-10A flap lever not moving.

 

Like in the title, flap indicator is functional. Don't know if it's bug or feature, it is working on A-10C though.

 

 

EDIT. Don't want to start new thread so I will post more bugs here.

 

-Screen shaking too much during transition from 0 speed to taxiing.


Edited by Pepec9124
More content
Link to comment
Share on other sites

The lever is probably not animated in the A-10A.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

Another issue, I've lost my left wing duing taxiing (don't ask how, no joystick test) and I saw that there is no problem with taking off. Hog is climbing like nothing happened. Gonna upload track whem I'm done testing.

 

Edit.

Also, why is there auto gear up ? I hope it can be changed.

Also noticed not sliding refueling lever.

Quite many things are not modeled, dat A-10C :megalol:

First time A-10A AFM test.trk


Edited by Pepec9124
Link to comment
Share on other sites

I just noticed that applying power on brakes causes the view and the angle of attack gauge to twitch around a bit... any one else confirm?

 

Brakes on while standing on the runway then increase/decrease power and watch everything twitch!

 

 

Yes i can confirm that..

 

...However the Autopilot controls, Navigation Lights, Landing Lights, and Trimmer are currently broken

 

I can confirm that too..

:cry:

 

May be we should continue on FC3 Beta (!) Bug Thread..

Link to comment
Share on other sites

A-10 A issues

 

I took the new A-10 A for a flight, put her in a high speed dive and pulled back. The wings broke off as expected BUT....

 

She flew fine and even inverted. Ailerons worked, flaps worked, even the air brakes work. :D

 

I flew her around for a bit and than landed with no issues. There were no indicators the wings were gone. (Other than fire and Betty saying "Eject")

 

Screen_130726_163206_zps7cce0771.jpg

 

Screen_130726_163240_zps948232cc.jpg

 

Screen_130726_163325_zps153f591c.jpg

 

Screen_130726_163315_zps95457e44.jpg

 

Screen_130726_163702_zpsa9d04a1f.jpg

 

Screen_130726_163214_zps2060227e.jpg

 

Screen_130726_163408_zpsfb82941a.jpg

 

Screen_130726_164022_zpsf1be8cec.jpg

 

Screen_130726_164048_zpse3a1aee2.jpg

 

Screen_130726_164138_zps2d3b42c8.jpg

Link to comment
Share on other sites

frakkingcylon did you try to start engines both at once or one by one? APU won't take that much load if you try to fire up both engines. There is also small graphical glith, when leaning left or right one can see gap between fuselage and canopy on the sides of front instrument panel.

 

Yeah it turns out thats what it was. The exact procedure to get it started now is Right Shift + Home to start apu then Right Control / Right Alt + Home to start each engine one at a time.

 

In addition to the refueling problem above with the tanker, there seams to be problems with refueling on the ground as well when you start with 100% fuel and try to tell the ground crew to remove fuel.

Link to comment
Share on other sites

DCS Flaming Cliffs A-10A (1.2.5) Bugs

 

I can confirm the following bugs:

 

+ With Right ALT + Pos1 the APU starts, but not the left engine. The right engine doesn't start, too.

 

+ Navigation Lights (Right control + L) doesn't work.

 

+ Landing gear light (Right ALT + L) doesn't work.

 

+ Realease Weapon (for instance AGM-65 with valid lock on target; Right ALT + space) doesn't work.

 

I've attached a track.

 

 

regards,

Fire

Hardware: Intel i5 4670K | Zalman NPS9900MAX | GeIL 16GB @1333MHz | Asrock Z97 Pro4 | Sapphire Radeon R9 380X Nitro | Samsung SSDs 840 series 120GB & 250 GB | Samsung HD204UI 2TB | be quiet! Pure Power 530W | Aerocool RS-9 Devil Red | Samsung SyncMaster SA350 24" + ASUS VE198S 19" | Saitek X52 | TrackIR 5 | Thrustmaster MFD Cougar | Speedlink Darksky LED | Razor Diamondback | Razor X-Mat Control | SoundBlaster Tactic 3D Rage ### Software: Windows 10 Pro 64Bit

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

Youtube documented issues

 

I don't really know if it was present when FC3 got their 6DOF A-10A I will post it just in case.

 

When I'm playing simple test mission then target indicator is not centered from start. There is a problem with A2A mode.

 

Uploading youtube video now because I'm not sure if mission track can cover bug.

 

 

TP4YzaNx1L0

A-10A AFM MAV and Sidewinder test.trk


Edited by Pepec9124
Link to comment
Share on other sites

Check the picture.. I'm already in the air.. Completed the misson so RTB.Cannot ask permission to land because ATC still thinks that i'm on the runway :)

 

ATC can't be wrong, try to takeoff :lol:

 

Edit.

 

I've got same issue (midair) in campagin. When I choose abort takeoff ATC wants me to taxi to parking area.

 

Edit 2.

 

This beast is op, SA-15 has problems defeating hog.

A-10A AFM vs SA-15 test.trk


Edited by Pepec9124
Link to comment
Share on other sites

Latest release A10A

 

trim function doesn't work..

" any failure you meet, is never a defeat; merely a set up for a greater come back, "  W Forbes

"Success is not final, failure is not fatal, it is the courage to continue that counts,"  Winston Churchill

" He who never changes his mind, never changes anything," 

Asus z690 tuf || i9x129000k|| ddr4-64gb PC3200 || RTX 3090Ti| | EVGA 1600T2 |Win10x64| |turtle beach elite pro 7.1|| ViRpiL,T50cm || MFG CrossWind|| VT50CM-plus rotor Throttle || G10 RGB EVGA Keyboard/MouseTorque10 || PiMax8KX VR || 32 Samsung||

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...