Jump to content

Проблема с запуском ЛО 1.12а


Recommended Posts

проблема вот в чём:

 

после установки мною SP2 локон перестал запускаться , а имеенно: запускаю игру, звук идёт, в меню не заходит, в течение 5 минут жду- 0 эмоций , я склоняюсь к тому что послк установки изменились настройки , а вот какие , хз

 

причём переустановка игры не помогает

 

если запускать игру через LockOn.bat , пишет как обычно - см. ниже

 

 

кодэк паки удалял , всё равно такая же ерунда

С уважением =VFR=Predator

 

Intel C2D E7500, Gigabyte-GTX260 896mb OC, DDR2 4Gb PC6400, Samsung F1 750gb, Samsung 320gb , Chieftec 550W , Acer WL2216Wasd +Saitek X52 linery =)

 

Acer Acpire 5520g-502G25Mi AMD Turion 64 X2 2Ghz ,2Gb-DDR2 ,250Gb HDD , 8600M GS 512mb

Link to comment
Share on other sites

  • 2 weeks later...

Я смотрю, тебе так никто и не ответил!

 

Есть одна идея, и она не новая, но предложу: попробуй удалить ЛО, папку из "Program Files" и полностью почистить реестр от всех "вросших" файлов. После это переустанови игру. Если не поможет, то у меня пока нет идей.

 

Думаю...., может что и надумаю в ближайшее время

WR=242=Artemy

Link to comment
Share on other sites

Я имел ту же самую проблему. Это было вызвано кодер-декодерами/фильтрами, которых LockOn не любил.

 

В моем случае это был "CoreFLAC Audio CoDec", "CoreFLAC Audio Encoder", "CoreFLAC Audio Decoder". Я использую ACE Codecs Mega Pack, поэтому я только выключил проблематичные кодер-декодеры в DashBoard, и проблемы исчезли.

 

Однако, также могут быть другие кодер-декодеры, которые вызывают проблемы у вас. Пробуйте удалить или выключать их.

Wir sehen uns in Walhalla.

Link to comment
Share on other sites

Так, Уважаемый Predator:) - не забываем выкладывать итоги после рекомендаций!...нам же нужно знать, что помогло, а что нет:music_whistling: ! Может и новые соображения найдутся.:joystick: Я прям так беспокоюсь, будто у меня проблема:megalol:

WR=242=Artemy

Link to comment
Share on other sites

Так, мужики, извиняюсь, что не заходил на форум, по личным причинам.

С проблемой разобрался сам, оказывается это из за кодек пака под названием (рекламой неполучится?) ACE MEGA CODECK PACK.

Кстати ZaltysZ оказался прав.

С уважением =VFR=Predator

 

Intel C2D E7500, Gigabyte-GTX260 896mb OC, DDR2 4Gb PC6400, Samsung F1 750gb, Samsung 320gb , Chieftec 550W , Acer WL2216Wasd +Saitek X52 linery =)

 

Acer Acpire 5520g-502G25Mi AMD Turion 64 X2 2Ghz ,2Gb-DDR2 ,250Gb HDD , 8600M GS 512mb

Link to comment
Share on other sites

А я использую K-Lite Kodek Pak и проблем не испытываю!:music_whistling: :thumbup:

 

а я вот использую FFDSHOW , мне к-лайт чего то ненравится(были проблемы с ним)

С уважением =VFR=Predator

 

Intel C2D E7500, Gigabyte-GTX260 896mb OC, DDR2 4Gb PC6400, Samsung F1 750gb, Samsung 320gb , Chieftec 550W , Acer WL2216Wasd +Saitek X52 linery =)

 

Acer Acpire 5520g-502G25Mi AMD Turion 64 X2 2Ghz ,2Gb-DDR2 ,250Gb HDD , 8600M GS 512mb

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...