Jump to content

How do I enable GPK mode?


Recommended Posts

I am in the taxi and take off mission traning for the Yak 52.

I align to the runway, put the heading as the runway and compass in the heading indicator, but get a message that says enable GPK mode on the gyro magnetic compass system panel.


What is exactly that I need to do?

Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...