Jump to content

[MISSION] Navigation Tutorial skips a bit


Recommended Posts

In the Navigation tutorial when it gets to the part explaining the distance indicator it doesn't advance nor does it tell you to press space, it just waits forever. When you do eventually decide to hit the spacebar it does indeed advance onto the next section explaining how to manually change waypoint by moving the data selector but it only plays about a second of audio and moves straight on to the next part about pressing the waypoint buttons.



I thought maybe I had hit the space bar twice or something but tried again a couple of times and got the same result. I took a screenshot to see what that part of the tutorial says and it tells you to move the data selector to AKT POS but the dial is already in that position so I guess that's why the tutorial immediately advances to the next section.



edit: should add that I'm on open beta 2.5.6.

Edited by Megadyptes
adding version
Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...