Jump to content

Crash Bug


609 Avatar
 Share

Recommended Posts

Starting this morning I have been getting crashes every Singleplayer Session mission I try. I've played it for two days without any problems, until this morning... It happens when I have a target locked up and fire an AT missile. The mission then crashes. That's the mission not the game. Has me stumped! I haven't changed anything on my computer since yesterday, just put it in standby. The only thing in game I've changed was the water, from High to Normal. I've put it back and no difference.I've rebooted, closed all running programs and it still crashes in every single mission. I've tried dumbing down the graphics, I have nothing overclocked, just isn't making sense to me. Any ideas? Here's the last crash file I just got attached. Thanks.

DCS-20081224-015740.zip

S!

Avatar

 

Asus P8Z68 Deluxe, i7 2700k @4.7GHz, EVGA GTX570HD 301.42s, 1x120gb SSD, 2x150gb WD Raptors, 2x200gb SATA, 16gb G.Skill DDR3 2130, 1000W PS, HP DVD-RW, Onboard sound, 32" Sony Bravia XBR, Win7 Pro 64bit, Tai Chi watercooled case

Link to comment
Share on other sites

I've found that I can fire rockets and guns but almost every time (I say almost every time because once I was able to successfully fire an AT missile and see the target destroyed without a crash but the next missile did crash) I fire an AT missile the mission crashes.

 

I've now reinstalled my video drivers, DX9 latest and lowered the game resolution from 1280x960 to 1024x768 and nothing has made a difference. I guess the next step is to reinstall the game? I'm guessing here. :confused:

S!

Avatar

 

Asus P8Z68 Deluxe, i7 2700k @4.7GHz, EVGA GTX570HD 301.42s, 1x120gb SSD, 2x150gb WD Raptors, 2x200gb SATA, 16gb G.Skill DDR3 2130, 1000W PS, HP DVD-RW, Onboard sound, 32" Sony Bravia XBR, Win7 Pro 64bit, Tai Chi watercooled case

Link to comment
Share on other sites

I finally figured out what happened and fixed it! In case anyone else runs into this problem. I actually had a lockup while playing 2 days ago. First time it happened and it's happened once again. Well when it happened the first time it evidently corrupted the Effects.dll as this was the file mentioned in my crash log, actually it was the same log for every single crash I've had. So I just reinstalled the base files and no more crashes. It was weird how it only affected the At Missile and nothing else... So if you start having weird crashes after a lockup then just reinstall the game and you should be good to go!

S!

Avatar

 

Asus P8Z68 Deluxe, i7 2700k @4.7GHz, EVGA GTX570HD 301.42s, 1x120gb SSD, 2x150gb WD Raptors, 2x200gb SATA, 16gb G.Skill DDR3 2130, 1000W PS, HP DVD-RW, Onboard sound, 32" Sony Bravia XBR, Win7 Pro 64bit, Tai Chi watercooled case

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...