Jump to content

Cursor restricted in MT [Solved]


Recommended Posts

In Multithreading the cursor won't move above a certain point (line). See image.

Works fine in Non-Multithreading.

Reverb G-2, Open XR, XRNecksafer. With "cursor confined to game window" box checked or unchecked. I'm using MSAA mask of 90%


Edited by II.JG1_Vonrd
Link to comment
Share on other sites

In case anyone else has this issue...

With the help of Alexander Maximov (Mike) from ED customer service I think I've found the issue. He had me basically start with completely fresh Saved Games. The freshly created folders worked fine and I began putting folders files back into it.

The culprit had to do with the "VR" section of the options.lua in the Config folder. After comparing differences between my old options.lua and the fresh options.lua and changing them one by one I found it was ["mirror_use_DCS_resolution"]. My old file had it as true and the fresh had it as false. When I changed the fresh / current file from false to true, the cursor was restrained from moving to the top of the screen. I put it back to false and cursor operation is normal.


  • Like 2
  • Thanks 2
Link to comment
Share on other sites

  • II.JG1_Vonrd changed the title to Cursor restricted in MT [Solved]
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...