Jump to content

Ka-50 Singlem player mystery?!?


NarKotica
 Share

Recommended Posts

Hi everyone, just new to this forum, would much appreciate any help you can give me.

 

I recently downloaded DCS - Black Shark from D2D, download, installed it.... everything was great! shut down my computer

 

The next day, turned my computer on and it just won't start single player, mulit-player... seems to b running fine, but single player just has the a window tab opened up, and i'm task manager say's

 

" SDL_app - Not responding "

 

any ideas?!

Link to comment
Share on other sites

Could be a thousand things - but maybe a driver issue.

Are you using ATI? Then you need to turn off your Catalyst AI.

 

There's also a few sticky threads in this forum you might want to read before posting - we might need to get some more details from your setup. :)

TROUBLESHOOTING - Help us helping you.

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

Defo not that, i've got a:

 

Dell Inspiron 9300, 256mb Nvidea Geforce 6800 go, 2.2Ghz, 2Gb RAM

 

do you think that it could still be a driver problem? I'm downloading the latest drivers for it right now, so fingers cross.... and i'm also updating the version to v1.0.1c in hope it will get it's act together.

 

thank you for the help

Link to comment
Share on other sites

Defo not that, i've got a:

 

Dell Inspiron 9300, 256mb Nvidea Geforce 6800 go, 2.2Ghz, 2Gb RAM

 

do you think that it could still be a driver problem? I'm downloading the latest drivers for it right now, so fingers cross.... and i'm also updating the version to v1.0.1c in hope it will get it's act together.

 

thank you for the help

 

Updating to 1.0.1c is a "Must" if you experience problems.

It still can be "anything" really, from hardware to software, to drivers, to system-health issues.

 

In the previous post I linked you to a thread which explains how to pull a DXdiag report. Appreciate if you could attach or post it here - if you still have the issues after updating your drivers and DCS of course. :)


Edited by Panzertard

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

Okai, what stands out are 2 things;

- You're at the minimum requirements for Graphics memory, 256mb.

- You're using a very old graphics driver;

6.14.0010.7811 (English), 7/6/2005 23:52:00

 

You need to find a newer graphics driver - not sure if you need to use Dell's support pages - or if you're able to download and use one directly from Nvidia.

 

I couldnt find the Go 68000 at Nvidia anymore.

I did find a bit never driver here at Dell;

http://support.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R121867&SystemID=INSPIRON%209300&servicetag=&os=WW1&osl=en&deviceid=6477&devlib=0&typecnt=0&vercnt=5&catid=&impid=&formatcnt=1&libid=0&typeid=-1&dateid=-1&formatid=-1&fileid=162382

 

Worst case scenario may be that your graphics-adapter is outdated, and that you're no longer able to get a driver that works with DCS.

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

Ah, this one may be even newer than the previous;

Release Date:1/19/2007

Version:97.46, A01

However - it says it's for Vista. :(

You shouldnt be able to use it unless someone over at Dell have accidently included the XP driver in the Setup.

http://support.us.dell.com/support/downloads/download.aspx?c=us&cs=19&l=en&s=dhs&releaseid=R142930&formatcnt=1&libid=0&typeid=-1&dateid=-1&formatid=-1&fileid=190734

The mind is like a parachute. It only works when it's open | The important thing is not to stop questioning

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...