Jump to content

Program will not run !!!


davidnorman
 Share

Recommended Posts

I have paid for downloaded and installed A10 Warthog.....I click to run and the screen starts up and takes me to the menu no problem, however when I try to run quick mision, mission or training the screen attempts to load I get the picture of the A10 and you can see it loading various modules then @please wait@ and the screen never changes it just stays like this for ever...if I initiate Ctrl-Alt-Del it says DCS.exe Not Responding....if i force this to close it goes back to the menu screen again...

 

I have Windows XP 32Bit

Intel i 5 661 3.33GHz

3.18Gb Ram

ATI Radeon HD5700 Series Graphics Card

 

DCS A10 Warthog version is v1.1.1.1

 

hope you can help me

 

regards

Link to comment
Share on other sites

What you describe is what happened to me when I tried to play game on my old pc a while back. I had 32bit and only way I could get it to run was to run the game in administrator mode and compatability mode think it was the xp pack. but then the game was terrible anyway so had to get a whole new pc built in 64bit, am sure one of the technical guys will have your answer but that's the only input I can give being a minimal technicalist. Also below are system requirements this could be the issue? Since you can get to the main screen have you tried dropping the graphics in options then tried running?

 

System Requirements

OS: 64-bit Windows XP, Vista, and 7

Processor: CPU: Core 2 Duo E6600 or AMD Phenom X3 8750 or better

Memory: 4GB

Graphics: Shader 3.0 or better; 512MB DirectX 9.0c or better

DirectX®: 9.0c

Hard Drive: 7 GB

Sound: DirectX 9.0c-compatible

Other: Internet connection required for activation and multiplayer

Recommended


Edited by morgon

help for new people like myself http://forums.eagle.ru/member.php?u=90268

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...