Jump to content

Activation for incorrect module requested after updating via MM


Recommended Posts

I just ran the module manager after updating the OB 1.5 with the hotfix.

 

I got a dialogue box with a list of modules that I could install and requested them all to be installed.

 

The updater did it's thing, updating from the internet and copying from my 1.2.16 install.

 

After installation of the modules, I am now presented with an activation window requesting the code for the Black Shark Upgrade version.

 

Now, I do have BS2 upgrade version installed - but it is the standalone, v1.1.1.1 version. The version I have installed into DCS World is the full Black Shark 2 module. (so I have two BS2 installs on this PC).

 

My guess is that the OB updater has installed the wrong version. The activation code that is shown in the box is the full version code, and is being refused. It has just accepted my upgrade code, so it definitely looks like it has installed the wrong one.

 

Still, no worry for me, as long as i can still fly both my Black Sharks :)


Edited by Brixmis
Link to comment
Share on other sites

I am unable to start the sim after updating and activating, though - black screen only :(

 

Was fine before adding the modules.

 

*this has now been solved.

 

I checked the game folders and spotted that the above mentioned Ka50 folder was empty except for the bin folder, with the starforce files in it.

 

I ran the repair exec, which ran the updater, which installed the Ka50 module - black screen problem solved.


Edited by Brixmis
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...