Jump to content

Mig -15 cockpit in Korean/Chinese?


zcrazyx
 Share

Recommended Posts

So i started my DCS 1.5 up yesterday and hopped in the mig 15 and the cockpit was in russian (which is nice) but today i loaded it up and got korean or chinese, i tried changing the skin and the native language setting but got nothing. Any suggestion?

 

Edit: The Nation select box is set to Russia and this is in the editor.


Edited by zcrazyx
Link to comment
Share on other sites

Go to custom cockpits selection and set it as default. I had the same problem. I don't remember in which tab of the settings it is, but it's there. :-)

 

Did that however now i have the issue that i cannot contact ground crew or atc on the ground in the Mig 15 and 21 however in the air i can get atc.

 

Edit: Could be a general 1.5 issue however that being said i did not have the communications issue yesterday.


Edited by zcrazyx
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...