Jump to content

Track playback


Black_Hawk
 Share

Recommended Posts

I have a problem with track playback: When I make a track (with different camera views and moving camera around) and I save it and want to see it the costum camera positions are not saved, only 1 position with no changes at all. I have LO 1.12a and I think that it started to happen after disabling camera terrain restriction and enabling mouse view. I reverted to the defaults but with no luck, it just seems that after I do it everything gets messed up. I have a folder called LO 1.12a Backup where I keep a non tweaked version of the game and when I make tracks there no problems at all.

Is there anyone else with the same problem and if so, did they manage to fix it?

Sorry to ask it again if there was a similar thread before, but I didn't get any satisfying results from Search.

Link to comment
Share on other sites

do you mean that you flew the mission and saved as a track. If you just open a track and change veiws but dont save, then you will stay with the default veiws the track was saved as. You have to overright the old one. If that doesnt work then i am wrong, you may not be able to edit the track at all. I dont know which one, i havent messed around with it like that. Can i ask why you are doing this? Are you making a movie, it works good if you use fraps.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...