Jump to content

DCS keeps freezing when using the Vive


Jonney
 Share

Recommended Posts

I was wondering if anyone can help me.

When playing DCS world 1.5 or the Nevada map on DCS 2.0 I get the game freezing and not restarting.

The view on the Vive is just the black square with the three white lines and the monitor just shows the last frozen image I saw.

It can happen after any random amount of time and is not affected by what aircraft I am flying.

I have totally re downloaded and reinstalled DCS World 2.0 and have deleted my DCS folder in saved games.

None of the above has made the slightest difference, nor has messing around with gfx settings or changing asynchronous or interleaved projections in steam VR.

I've searched google and this site and can find anything so far that will cure my issue. Maybe I'm just not looking for the right thing, I don't know.

If I look at the logfile that is created in my DCS folder it often seems to end with:-WARNING DXGUI: Invalid blur type!

I'm not sure whether that is cause or effect tbh.

I'm running an Intel i7 6850K@4.2, a GTX1080 and have 32 Gb of memory so I don't think I'm pushing the envelope of my system too much.

Anyway, thanks for reading and if anyone has any suggestions for me to try or requires anymore info, please post away.

Thanks,

Jonney.

Link to comment
Share on other sites

Hi - not sure if this will help for you but I got similar issues until I uninstalled "GeForce Experience". Since then I've had no crashing in DCS or games like Project Cars and Assetto Corsa using the VIVE. Hope this helps you out as it did for me.

  • Like 1
Link to comment
Share on other sites

I just started noticing something similar start happening within the last week. For me it always occurs when I pull the trigger to fire (I'm currently only flying the DCS P-51). The entire simulation pauses, as if I'd hit the Pause key. I'm checked HOTAS mapping, that's not the problem. I can hit ESC and see menu, have to manually pause/unpause to get going again. Very strange and something new on the same setup since November.

Link to comment
Share on other sites

Firstly, thanks to both of you for the replies.

I tried what you said zafgev, and indeed, it appears Nvidia GeForce experience was causing the problem.

I uninstalled it earlier and have been able to fly, uninterrupted for the best part of a few hours.

Problem solved for the moment!

Thanks,

Jonney

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...