Jump to content

Time on Target bug?


exnihilodub
 Share

Recommended Posts

Hi. I can't seem to set ToT for "B" type waypoints. I have 3 waypoints total, first 2 is for visual fixing and the 3rd one for target area.

 

Whenever I try to set the first waypoint's ToT to 12:08:00 ( or anything else ) it saves it as 12:10:00.

 

Here's a list of what I've been doing:

*Create a mission with 3 waypoints, only speed set, no ToT preset before mission start. 12:00:00 as beginning time.

*Start the aircraft, insert data cartridge and load it by inputting 9099 on TAKT & press LSSKU.

*Switch to TID, Output mode, see B1 has 051000 as time of arrival(which means no ToA set i assume?).

*switch to TID, Input Mode, enter 120800 and press the waypoint button to the right (B1 in this case)

*switch to TID output and see the set time on arrival for B1 is 12:10:00 now.

 

 

EDIT: just realized i can only input time in intervals of 10 minutes. like 120000 / 121000 / 122000 .. any clues?

EDIT: Even though I set a ToT like this, the ToT output mode will display 700000 as if i hadn't set anything at all.

 

Any help is greatly appreciated, I wish you all a great afternoon


Edited by exnihilodub
addition
Link to comment
Share on other sites

Hi. I can't seem to set ToT for "B" type waypoints. I have 3 waypoints total, first 2 is for visual fixing and the 3rd one for target area.

 

Whenever I try to set the first waypoint's ToT to 12:08:00 ( or anything else ) it saves it as 12:10:00.

 

Here's a list of what I've been doing:

*Create a mission with 3 waypoints, only speed set, no ToT preset before mission start. 12:00:00 as beginning time.

*Start the aircraft, insert data cartridge and load it by inputting 9099 on TAKT & press LSSKU.

*Switch to TID, Output mode, see B1 has 051000 as time of arrival(which means no ToA set i assume?).

*switch to TID, Input Mode, enter 120800 and press the waypoint button to the right (B1 in this case)

*switch to TID output and see the set time on arrival for B1 is 12:10:00 now.

 

 

EDIT: just realized i can only input time in intervals of 10 minutes. like 120000 / 121000 / 122000 .. any clues?

EDIT: Even though I set a ToT like this, the ToT output mode will display 700000 as if i hadn't set anything at all.

 

Any help is greatly appreciated, I wish you all a great afternoon

 

I dont think you can set ToT on "B" waypoints, only for target waypoints, I think you actually set your desired Mach speed as described in the manual page 184, i.e Mach 1.22 instead of time 12:20:00

 

I´ve been experimenting with the ToT and ingress speeds, but with poor results:

what I´m trying to do is set up me and my teammate to strike a target area at the exact same time and at combat speed but from two different direction using the ToT function:

 

On runway or ramp:

Waypoint 5 is my target and have set as such: TAKT/IN, input 9, press B5.

Set Time on Target: TID/IN, input eg 12:15:30, press B5

Set Mach speed for waypoint: TID/IN, press 085 (for Mach 0.85) and press waypoint(s) other than target waypoint.

Set TID/UT and cycle through the waypoints to verify that the ToT and Mach values are set.

After take-off, loiter until time deviation is near zero

 

Yet regardless which waypoint(s) has the Mach speed set, the aircraft wants to fly at around Mach 0.4 to keep the airspeed deviation indicator and time table deviation at zero, I do arrive at target at exactly correct time but at an awfully slow speed though. what am I doing wrong?

 

By the way, the manual states that negative time deviation is indicated with a "-"sign but is actually indicated with a "9".

 

The manual also states that to display the current time, ToT time and set Mach values, you have to set to TID/OUT and press and hold the desired waypoint button, but you do not need to hold, to return to time deviation table you have to cycle the IN/UT switch.


Edited by Selector
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...