Jump to content

Trim problems in MP/MC, not present in SP


Recommended Posts

Description: I bought the Gazelle during the Easter sale and flew a couple single player sorties in the last days. On my first flights the Trim was buggy (inverse axis, strange behaviour). After reading through the Forum i found the problem, wich was the FFB still activated in my DCS. After turning it off, everything worked fine. Trim worked as expected from Settings via, 4way-hat and magnetic break.

Yesterday evening a friend and me tried the Gazelle in MP Multicrew for the first time. On our first flight the Gazelle behaved differently to what I remembered. In untrimmed flight it was constantly rolling slightly to the left and constantly nosed down a bit (as if the SAS was not working properly). Autopilt was on and all three gauges showed the needle in the middle.

I tried to trim against the behaviour without success, when viewing the behaviour on the DCS controlls window (R-Ctrl + Enter) the Diamond was moving according to the trimming and stayed at the new position but it had no effect on the ACs behaviour.

We then tried it again with my FFB enabled again. This had the effect, that the untrimmed behaviour improved alot (SAS seamingly working properly), no nosing down or rolling. But it reintroduced the trimming Problems from SP (inverted axis, strange behaviour).

DCS Version:

Steam: no Steam Version

Map: Caucasus

SP/MP: Works in SP, doesn't work in MP

Reproducible: Reproducable, tried the issue with and without FFB in MP several Times with matching results

Step to Reproduce:

1. Create multiplayer server

2. Two players join one Gazelle cold and dark on ramp

3. Pilot Starts Helo up

Screenshot/Video available: Not yet done, could do if need be.

Track Available: Did not record, but can reproduce again with friend.

Mission File: Problem appeared in different missons.

Controllers: Stick/Throttle: Hotas WT (Standart settings, no curves, no saturation), Pedals: MFG Crosswind (Standart settings, no curves, no saturation), TrackIR5

OS: Win 10

Mods: no Mods

Any Additional Information: I just though off the FFB of my friends DCS. Could it be, that his FFB still beeing enabled could interfere with the Helos functions?

Link to comment
Share on other sites

Description: I just though off the FFB of my friends DCS. Could it be, that his FFB still beeing enabled could interfere with the Helos functions?


I would suspect this is the problem.


Unfortunately DCS by default has FBB engaged and as you know unless turned off this setting plays havoc with the Gazelle for whatever reason. It catches me out when I have to re-install DCS after some tinkering...


Multi-cockpit works for me without effecting trim operation.


Hope this helps..

Kind Regards

Link to comment
Share on other sites



Tried a couple of online sessions today with only me in the Helo. Result: with FFB deactivated Trimming and SAS work as the should (or at least as I think they should) so like in a singleplayer mission.


It seems to be a Multicrew issue. I will analyse further in the next MC session wethere the WSOs FFB option causes the Propblem or if it can be fixed otherwise.

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...