Jump to content

Button TM 1600 not recognized

Recommended Posts

After yesterdays hotfix I had to bind all the buttons again - it didnt work for me.


Anyway, I have found that I can not map my "button 3" for the TM1600 joystick, it simple doesnt work. I've checked in other sim (XP11) and the button works fine, its not a hardware malfunction.


I've already made a DCS repair


Any tips ?

:pilotfly: :joystick:

Link to comment
Share on other sites

Small world... Similar issue here with different stick (Gunfighter).


I was flying the Hornet yesterday in Beta version and all was well. Today, discovered the NWS and the select Sidewinder binds for my stick are now grayed out. Both the row name and the box specific to the stick are grayed out (looks a bit bolder color than other "normal" grayed out options). DCS recognizes the controller buttons when I rebind, but the field/cell remains gray and not recognized when actively playing.


I have tried the power shell DCS_updater repair, a reboot, cleared the controller category & rebound, etc. I also tried removing the stick controller lua file from my saved games folder; result was the controller column was empty as expected but the two fields names (select sidewinder & NSW) were still grayed out.


No luck. Any suggestions?



ETA: Was able to isolate the Saved Games controller bind files somehow became corrupt. My issue is resolved...

Edited by para504
Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...