Jump to content

VaicomPro is not operating the Intercom Mode Selector in the Huey


RazorbackNL
 Share

Recommended Posts

Since I have reset my pc last week, the new install of Vaicom Pro is not operating the Intercom Mode Selector (PRV,INT,1,2,3,4) in the Huey anymore. Also the radio selector in the Mi-8 isn't operated anymore. Running the latest versions of VoiceAttack and Vaicom Pro.

Also UH-1 radio 1 and 3 are inverted when using SRS. All TX hotkeys in VA and SRS are the same. Didn't have these problems before I reset my pc.

 

Am I missing something?

Thanks

(FNA RazorbackNL)

Asus ROG Crooshair VIII Hero (Wi-Fi)  | AMD Ryzen 9 5900X @ 4,5Ghz | 128Gb DDR4 3200Mhz | beQuiet! Dark Power 12 1200W | 2 x 2Tb M.2 Samsung SSD | 2 x 4 Tb M.2 Samsung SSD |  Aorus RTX3090 Xtreme 24Gb | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Quest 2 | VoiceAttack with Vaicom Pro

 

Aviate Navigate Communicate

Link to comment
Share on other sites

I really don't get it. I have done a complete reinstall of VoiceAttack/Vaicom Pro and SRS again tonight, all with the latest versions. It still isn't working like it should. It is not only in the Huey. All in-game Intercom/radio selectors of all my helicopter modules aren't working. The Operate Dial switch on the PTT tab is activated though.

The SRS radios aren't matched with the ones in the Huey. Still inverted.

 

Is there a certain file needed for this to work? Like a Windows update or some sort? I am running .NET Framework 4.8

 

Thanks for your help.

(FNA RazorbackNL)

Asus ROG Crooshair VIII Hero (Wi-Fi)  | AMD Ryzen 9 5900X @ 4,5Ghz | 128Gb DDR4 3200Mhz | beQuiet! Dark Power 12 1200W | 2 x 2Tb M.2 Samsung SSD | 2 x 4 Tb M.2 Samsung SSD |  Aorus RTX3090 Xtreme 24Gb | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Quest 2 | VoiceAttack with Vaicom Pro

 

Aviate Navigate Communicate

Link to comment
Share on other sites

Guys please, I am still in desperate need of some help. I have done multiple re-installs of VA/Vaicom Pro and SRS now and I am still facing the same problems. The intercom switch in the Huey (and other helicopters) is not moving and SRS radio 1 and 3 are inverted. I know radio 1 and 3 in the Huey module are inverted but Vaicom should be handling this, right?

 

Please guys, will be much appreciated!

(FNA RazorbackNL)

Asus ROG Crooshair VIII Hero (Wi-Fi)  | AMD Ryzen 9 5900X @ 4,5Ghz | 128Gb DDR4 3200Mhz | beQuiet! Dark Power 12 1200W | 2 x 2Tb M.2 Samsung SSD | 2 x 4 Tb M.2 Samsung SSD |  Aorus RTX3090 Xtreme 24Gb | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Quest 2 | VoiceAttack with Vaicom Pro

 

Aviate Navigate Communicate

Link to comment
Share on other sites

While I don't normally use the function, I have just tested and got the Huey dial to move after a command is issued when Dial Oper is selected. I cannot help with SRS as I don't have it

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

While I don't normally use the function, I have just tested and got the Huey dial to move after a command is issued when Dial Oper is selected. I cannot help with SRS as I don't have it

 

Since I have reset my PC and installed Windows 10 again this isn't working for me anymore. I had zero issues with my previous install. Makes me think I may be missing some important stuff to make this work again. On my machine it seems Vaicom isn't communicating right with DCS. Sending voice commands to DCS works like a charm, but the actual in-cockpit system manipulation isn't working eventhough the Operate Dial switch on the PTT tab is activated. I have set a custom DCS path in the Config tab. The sliders are correctly set. I see an export.lua file in my SavedGames\DCS OpenBeta.

What am I doing wrong?

(FNA RazorbackNL)

Asus ROG Crooshair VIII Hero (Wi-Fi)  | AMD Ryzen 9 5900X @ 4,5Ghz | 128Gb DDR4 3200Mhz | beQuiet! Dark Power 12 1200W | 2 x 2Tb M.2 Samsung SSD | 2 x 4 Tb M.2 Samsung SSD |  Aorus RTX3090 Xtreme 24Gb | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Quest 2 | VoiceAttack with Vaicom Pro

 

Aviate Navigate Communicate

Link to comment
Share on other sites

Must say I was hoping for a little bit more help here. Are there any log files I could upload for you to check? Some Win10 files, showing my current install? Please guys, I realy want this to work again :)

(FNA RazorbackNL)

Asus ROG Crooshair VIII Hero (Wi-Fi)  | AMD Ryzen 9 5900X @ 4,5Ghz | 128Gb DDR4 3200Mhz | beQuiet! Dark Power 12 1200W | 2 x 2Tb M.2 Samsung SSD | 2 x 4 Tb M.2 Samsung SSD |  Aorus RTX3090 Xtreme 24Gb | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Quest 2 | VoiceAttack with Vaicom Pro

 

Aviate Navigate Communicate

Link to comment
Share on other sites

;n7138340]Must say I was hoping for a little bit more help here. Are there any log files I could upload for you to check? Some Win10 files, showing my current install? Please guys, I realy want this to work again :)

 

I wish I could help, but I am just a user like you and haven't had any chance to get on my rig recently. I also typically fly using a mouse to change the selector before I transmit so it is not functionality I really use.

 

If you could post images of all your Vaicom config screens where options can be set then I can have a look and see how it compares to my set-up

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 1TB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to comment
Share on other sites

Thanks Hornblower,

 

Here are some screenshots of VA, Vaicom Pro, SRS and SRS server.

feaba06510b4940961dcc2cb4558e3bf.thumb.png.4e2f7498a62302788890f1e409797753.png

2117b9351da77d79ffa6d3f57accab1a.thumb.png.5cccf5c231b986714139879078635a55.png

966f900b315e6bcf295bf3eb4273f4a6.thumb.png.49e37bd11f33a6383ce912b800a2ba95.png

ff83a367078461820e15854b5db548f2.thumb.png.e01923a170172fd8c6f9604d2c8dd8a2.png

d98af59a6ba642927b6198374cc43985.thumb.png.be7f2c85b5fa988956a0d720236cf9ae.png

b84aa65ea27ecddaf75a492618d6b390.thumb.png.45017a4a2456daf2992c065fc328516d.png

1305537fedf966ac24796f9f6d15614f.thumb.png.a3dadac32a03fa34e8382c052a1af41e.png

ddf1f62767c681931719f182c4a9268a.thumb.png.0be3d68a27a5eb49356d5862a3964c96.png

f78a151a990a883504e6303e468d4423.thumb.png.8a1a6be55684d237d16cfc9ac12860cc.png

3c5fc341260f3adf1d5cfa2de339657c.thumb.png.687467a84dc5d0b3abbea88d7441d723.png

ab1b2c0dcd4dcd436896c48b5b0c048c.thumb.png.8514272b547bc1a08428484015d086b6.png

e833260481c3ee532d577de2884ed333.thumb.png.3483547ff364ea6d59a235a8d7c5fd90.png

3ff0c843fefbd1e9398825f96d39366d.thumb.png.ba67c9061f7a8000e428adcf24de82af.png

(FNA RazorbackNL)

Asus ROG Crooshair VIII Hero (Wi-Fi)  | AMD Ryzen 9 5900X @ 4,5Ghz | 128Gb DDR4 3200Mhz | beQuiet! Dark Power 12 1200W | 2 x 2Tb M.2 Samsung SSD | 2 x 4 Tb M.2 Samsung SSD |  Aorus RTX3090 Xtreme 24Gb | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Quest 2 | VoiceAttack with Vaicom Pro

 

Aviate Navigate Communicate

Link to comment
Share on other sites

Operate Dial function works fine here during testing, nothing reproducible.

 

1 - Confirm the Garmin is disabled in module manager.

2 - Test with a clean profile: use Config tab / Export button to get a fresh .vap and import in VA.

3 - Screenshot shows MULTI PTT mode, try with NORM mode.

4 - Confirm Easy comms OFF

5 - Try Broadcast Parallel setting to see if behavior is different.

 

Grtz

 

There is no spoon.

 

Avatar_old_80x80.gif.0c105925ce4b9f5b87697ea37cbde317.gif

VAICOM PRO plugin for DCS World

www.vaicompro.com

Link to comment
Share on other sites

Operate Dial function works fine here during testing, nothing reproducible.

 

1 - Confirm the Garmin is disabled in module manager.

2 - Test with a clean profile: use Config tab / Export button to get a fresh .vap and import in VA.

3 - Screenshot shows MULTI PTT mode, try with NORM mode.

4 - Confirm Easy comms OFF

5 - Try Broadcast Parallel setting to see if behavior is different.

 

Grtz

 

1. The Garmin is disabled in MM

2. Loaded a fresh .vap file, no change in my situation

3. I have tried all PTT modes, no change in my situation

4. Easy Communications is unchecked in the option menu, but while using the Huey in multiplayer the display screen on the PTT tab is indicating Easy Communication: ON (see screenshot)

5. Both Parallel and Dynamic didn't change my situation

6c1db0317017e11973225024f667cafb.thumb.png.d9bf09d844e30f4f10a432b3b1b34116.png

(FNA RazorbackNL)

Asus ROG Crooshair VIII Hero (Wi-Fi)  | AMD Ryzen 9 5900X @ 4,5Ghz | 128Gb DDR4 3200Mhz | beQuiet! Dark Power 12 1200W | 2 x 2Tb M.2 Samsung SSD | 2 x 4 Tb M.2 Samsung SSD |  Aorus RTX3090 Xtreme 24Gb | Windows 10 Pro x64 | HOTAS Cougar (heavily modified) | MFG Crosswind pedals | CH Throttle Quadrant | TrackIR5 | Oculus Quest 2 | VoiceAttack with Vaicom Pro

 

Aviate Navigate Communicate

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...