Jump to content

Can't Activate?


Tortuga12
 Share

Recommended Posts

I downloaded Black Shark from the DCS site last night, and when I try to start a tutorial mission, I get the starforce activation screen, that I see other threads have discussed. However, when I enter my serial # from the website, it does not recognize it as valid. Attempts to click on the "other" means link result in going to the same invalid serial # screen. Can anyone help? I emailed DCS, but have not yet recieved a reply.

 

The only thing that could be a problem AFAIK is that I uninstalled and reinstalled because of the Avira/Rootkit.gen issue (never activated, however).

Link to comment
Share on other sites

That seems weird.

 

Are you typing it in manually and if so, are you capitalizing the letters? I don't know if it cares but many systems do so never know...

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

Tried typing manually, just in case? I can't manage to recall what I did when I installed it on my machines and who knows, maybe some strangeness is being dragged along from the browser or windows clipboard.

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...