Jump to content

WinXP64 and LOMAC 1.02


Recommended Posts

Tested today LOMAC 1.02 on a "WinXP Professional X64 Edition" System, Release Candidate 2 with SP1.

 

Although XP64 came with a matching DirectX9.0c version (the original one could not be installed - version mismatch), LOMAC 1.02 didn't work that good with my GT6600 graphics card, Driver 66.96 Win Xp64 installed.

 

Vital effects of DirectX9 were not supported, water had no reflexions and was just plain blue, large parts of the terrain was simply plain black, shot-down aircraft fell down with a poor smoke simulation and lacking of any flames.

 

EDIT: I should mention here, that I ran "dxdiag" after I found out about the graphics failures. Both the DrectDraw and the Diect3D test passed with no problem detected.

 

For some screenshost, see

http://www.lockon-forum.ch/php/forum/thread.php?threadid=980&sid=

 

With Win2000 and the same settings, my system works excellent.

 

I tested LOMAC on this system:

 

MSI K8N Neo FSR Nforce3 with NFoce Driver 6.25 WinXP64

Athlon 64 3000+ at 2.4 GHz (OC)

Leadtek 6600GT 128 MB AGP at 580/1GHz (OC with Coolbits2)

NVidia Driver 66.96 WinXp64

1 GHz DDR RAM PC 400

XP Professional X64 Edtion 5.2 Build 3790 with Service Pack 1, v1433, Release Candidate 2

kind regards,

Raven....

[sigpic]http://www.crc-mindreader.de/CRT/images/Birds2011.gif[/sigpic]

Link to comment
Share on other sites

Re: WinXP64 and LOMAC 1.02

 

Tested today LOMAC 1.02 on a "WinXP Professional X64 Edition" System, Release Candidate 2 with SP1.

 

Although XP64 came with a matching DirectX9.0c version (the original one could not be installed - version mismatch), LOMAC 1.02 didn't work that good with my GT6600 graphics card, Driver 66.96 Win Xp64 installed.

 

Vital effects of DirectX9 were not supported, water had no reflexions and was just plain blue, large parts of the terrain was simply plain black, shot-down aircraft fell down with a poor smoke simulation and lacking of any flames.

 

EDIT: I should mention here, that I ran "dxdiag" after I found out about the graphics failures. Both the DrectDraw and the Diect3D test passed with no problem detected.

 

For some screenshost, see

http://www.lockon-forum.ch/php/forum/thread.php?threadid=980&sid=

 

With Win2000 and the same settings, my system works excellent.

 

I tested LOMAC on this system:

 

MSI K8N Neo FSR Nforce3 with NFoce Driver 6.25 WinXP64

Athlon 64 3000+ at 2.4 GHz (OC)

Leadtek 6600GT 128 MB AGP at 580/1GHz (OC with Coolbits2)

NVidia Driver 66.96 WinXp64

1 GHz DDR RAM PC 400

XP Professional X64 Edtion 5.2 Build 3790 with Service Pack 1, v1433, Release Candidate 2

 

I had no problems with it on XP pro 64 beta 1433. I have an 5900xt, using the 66.96 winxp64 drivers, AMD64 3000+ at 1.89ghz, 512megs of ram.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...