Jump to content

Invalid serial number


Charlie58
 Share

Recommended Posts

Hi Guys,

 

i've patched DCS World today and installed the A10c module ,but when i start the DCS world Multiplayer there comes a message with 'serial key need' but my serial key is written there ,so i click next and 'Automatic activation failed' comes ,and i did all the things with 'unbound' my accounts and trying it back but northing happened. And when i click 3 times exit the message with activation code need DCS world starts and i can join ?!

 

Please help me :'(

Link to comment
Share on other sites

Hi Guys,

 

i've patched DCS World today and installed the A10c module ,but when i start the DCS world Multiplayer there comes a message with 'serial key need' but my serial key is written there ,so i click next and 'Automatic activation failed' comes ,and i did all the things with 'unbound' my accounts and trying it back but northing happened. And when i click 3 times exit the message with activation code need DCS world starts and i can join ?!

 

Please help me :'(

 

This sounds a bit weired. May be you should contact the user support. Did you downloaded the A-10C Module Software again? I suggest to simply try that first. According to unbound keys from your user account. I would be carefull with this, dont play around with it. It removes products from your account to bound it to another

DCS-Tutorial-Collection       

BlackSharkDen - Helicopter only

Specs:: ASrock Z370 extreme 4; Intel i5 8600K @3,6Ghz; 32GB DDR4 RAM; GTX 1080 @8GB; Corsair RMX Serie 750; 2x SSD 850 EVO 1x860 EVO 500GB 1x nvme M.2 970 EVO 1TB+ 3 TB HDD

Hardware: Oculus Rift S; HOTAS Warthog; Saitek Rudder Pedals

Link to comment
Share on other sites

Download and run this file: http://www.digitalcombatsimulator.com/delete_all_activation_data.reg

 

Then try activating again, please.

 

NOTE: Your description of the problem is somewhat unclear - the above is if it is product activation (as opposed to key assignment towards the MP server) that is causing the issue. What the file will do is to clean out the registry of related keys, ensuring that registry issues cannot cause it.

 

The fix is originally intended for a somewhat different problem, but I believe it has good chances of solving the problem for you. (Details here: http://forums.eagle.ru/showthread.php?t=94531 )

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

[...]

 

I´ve added that post as issue fix to the ED Wiki, to be found on the main page / trouble shooting and support section...if you dont mind me ;)

DCS-Tutorial-Collection       

BlackSharkDen - Helicopter only

Specs:: ASrock Z370 extreme 4; Intel i5 8600K @3,6Ghz; 32GB DDR4 RAM; GTX 1080 @8GB; Corsair RMX Serie 750; 2x SSD 850 EVO 1x860 EVO 500GB 1x nvme M.2 970 EVO 1TB+ 3 TB HDD

Hardware: Oculus Rift S; HOTAS Warthog; Saitek Rudder Pedals

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...