Jump to content

Error code 3 with FC 1.1 installation oover clean LO

Recommended Posts

This problem seems to occur rather seldom, however it occured to me this time.

I had to format my HDD, installed a clean Win2000 SP4 (like before), installed drivers, DirectX 9.0c etc (like before), installed a clean LO from the original CD, didn't even start it and then tried to update it to FC 1.1 with the downloaded version that I had saved on CD months ago. I had played FC for quite a while and the recent FC 1.1 installation was done with exactly this mentioned CD, so I'm sure, that the DL version is OK.


The installation process continues until the file "install .lst", then this error message pops up:

"Error occured during installation. Error code is 3. Setup is not completed".

After accepting this message with OK, the installation process is terminated.


I tried it 3 times by now, everytime de-installing LO first, then re-booting, then installing a clean LO, then applying the FC 1.1 add-on. And no, I didn't use any other patches like 1.01 or 1.02 or any mods in between. Im sure, the Win2k installation is fine, too.


This is not related to Starforce, because I never made it to the registry part (had the registry values saved with that tool already before..)


Anyone a good idea how to continue ? Thanks !

kind regards,



Link to comment
Share on other sites

Yeah CD's get bad read errors with time specialy if they are recorded in high speed.


My PC specs below:

Case: Corsair 400C

PSU: SEASONIC SS-760XP2 760W Platinum

CPU: AMD RYZEN 3900X (12C/24T)

RAM: 32 GB 4266Mhz (two 2x8 kits) of trident Z RGB @3600Mhz CL 14 CR=1T


GFX: GTX 1080Ti MSI Gaming X

Cooler: NXZT Kraken X62 280mm AIO

Storage: Samsung 960 EVO 1TB M.2+6GB WD 6Gb red

HOTAS: Thrustmaster Warthog + CH pro pedals

Monitor: Gigabyte AORUS AD27QD Freesync HDR400 1440P


Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...