Jump to content

Need to restore 1.2.9


Vespa
 Share

Recommended Posts

Since latest 1.2.10 messed up my DCS installation I have to recover previous 1.2.9.

I hav re installed 1.2.8 exe file.....after that I try to run updater but I just have the option to update to the latest 1.2.10.

Any way to update original 1.2.8 to just 1.2.9?

Thanks

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...