Jump to content

Time Out / Log Out


Tumbleweed
 Share

Recommended Posts

Hi.

 

Maybe it's just me but when I've logged in to reply to a post, I spend a few minutes replying, checking spelling, editing etc. and when I post the site has timed me out and logged me out.

 

I feel it doesn't give enough time to reply to even a simple post.

 

Pretty certain it's around 15 minutes then I'm kicked out and forced to log back in :(

 

It's not a major problem but more of an annoyance.

 

Edited to add: It even did it on this post and I didn't take 15 minutes to write this one.

Edit #2: I just posted another thread in the P-51 section. It was 8 minutes appart from this one and I was logged out.


Edited by Tumbleweed

My Hangar: P-51D Mustang - KA-50 Blackshark - A-10C Warthog - F-86F Sabre - FC3 - Combined Arms - UH-1H

My Flying Adventures: www.dcs-pilot.com :pilotfly:

Link to comment
Share on other sites

  • 2 weeks later...

It isn't merely a minor annoyance; I've lost several large posts because of this. The act of logging in can cause the post to be deleted, apparently at random; I log in the same way each time, but sometimes the post is remembered by the forum and sometimes it's forgotten. Even copy-pasting doesn't always work. For example, just now I wrote a four-paragraph post about flight characteristics (took me ~10 minutes), then hit post. It said I'd been logged out and must login to post. Just in case, I selected all my text, hit Ctrl+C, logged back in, and my post was gone, all the text missing out of the white post box. I hit Ctrl+V to paste, and nothing happened; the clipboard was empty, even though I was careful to hit Ctrl+C.

 

I shouldn't have to wrestle with the forum software like this to make sure that it doesn't "eat" my posts. I've lost half-hour posts on this before. I'm getting to where I no longer bother to post lengthy informative posts; is it really the purpose of a forum to practically restrict people to one-liners and the like, or to force them to write their posts in Notepad and save them there before copy-pasting them into the forum?

 

This forum bug ("undesirable feature," or whatever you wanna call it) has completely destroyed several hours' worth of my work at this point. Granted, one might make the argument that spending several hours of one's life writing posts on a flight sim forum isn't the wisest investment, but given that the forum is here and intended for discussion of the flight sim, I expect it to let me do that without jerking my posts out of my hand every few minutes and throwing them away.

 

I CBA to try to reproduce the post I just lost (or, rather, that the forum software just lost--the error was not on my part), and can't remember the exact thing even if I could, so that's lost to the ether forever. No big loss, I suppose, as not everyone would have valued the information I had to give, but it isn't the forum software's job to be auto-destructing posts because they might not be worth a great deal. This is broken. It didn't used to do this; a few months ago, this error didn't happen for me. And I've never had another forum do this to me.

 

sincerely,

Irate Forum User


Edited by Echo38
Link to comment
Share on other sites

  • 5 weeks later...

Sobek, PLEASE can you set the timeout back to how it was before, so that it doesn't log me out every five minutes & destroy my post half the time? Or bring it up to whoever is in charge of this? It's driving me crazy and I'm starting to not want to waste my time wrestling with this in order to try to talk to other people about my favorite flight sim

Link to comment
Share on other sites

I don't know what your problem is. I wish I could help you, but this forum software's "remember me" function is probably the most successful one in all forum softwares (I visit many forums).

 

You're talking about 15 minutes. Sometimes I can't visit here for 15 days, and after that the forum recognizes me and let me log-in successfully.

 

I wonder, is there some permission issue on your cookie settings or something?

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win10HPx64)
Samsung G5 32" + Samsung 18" + 2x8"TFT Displays | Saitek X-55 Rhino & Rudder | TM MFD Cougars | Logitech G13, G230, G510, PZ55 & Farming Sim Panel | TIR5
>>MY MODS<< | Discord: Devrim#1068

Link to comment
Share on other sites

So Echo38, does it not work for you to check the remember me box. I check it and never get timed out. I don't know but it maybe needs cookies enabled to stay logged in, with box checked?

PC:

 

6600K @ 4.5 GHz, 12GB RAM, GTX 970, 32" 2K monitor.

 

Link to comment
Share on other sites

So Echo38, does it not work for you to check the remember me box. I check it and never get timed out.

 

That's done it! I'm not getting my posts blasted anymore. Thanks for the tip!

 

This "remember me" would be a problem if I were on a public computer, but I'm not, so ... gift horses & teeth, you know ...


Edited by Echo38
Link to comment
Share on other sites

... but this forum software's "remember me" function is probably the most successful one in all forum softwares (I visit many forums).

 

As odd as it may seem, this is very true.

ASUS ROG Maximus VIII Hero, i7-6700K, Noctua NH-D14 Cooler, Crucial 32GB DDR4 2133, Samsung 950 Pro NVMe 256GB, Samsung EVO 250GB & 500GB SSD, 2TB Caviar Black, Zotac GTX 1080 AMP! Extreme 8GB, Corsair HX1000i, Phillips BDM4065UC 40" 4k monitor, VX2258 TouchScreen, TIR 5 w/ProClip, TM Warthog, VKB Gladiator Pro, Saitek X56, et. al., MFG Crosswind Pedals #1199, VolairSim Pit, Rift CV1 :thumbup:

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...