Jump to content

DCS 1.5.1 doesn't start


paeagle
 Share

Recommended Posts

I cannot start DCS Open Beta any way, since I updated the game to 1.5.1 version this morning. It seems that this is a similar issue as has been reported by PB4Tazman in the closed thread "1.5.1 doesn't start". Three instances of a10a_protect.exe appear in Task Manager window together with dcs.exe whenever I try to start the game, only one of them can be stopped via Task Manager. I tried to restart the comp and to run a repair of DCS Open Beta, but it didn't help. Log files are attached.

Thanks in advance for help.

 

 

AMD A10-5800K 3800MHz, ASUS F2A55-M, Corsair Vengeance 2 x 4GB DDR3 1866MHz, WD Caviar Blue EX - 1TB, AMD Sapphire NITRO R9 380 4GB, Zalman ZM500-GS 500W

 

Win 7 Home Premium 64bit, DirectX 11, Catalyst 15.7.1

DCS_OB_TM.thumb.png.7335fcf40b8cd51b221ace27a1edc25b.png

Logs.zip


Edited by paeagle
Link to comment
Share on other sites

I cannot start DCS Open Beta any way, since I updated the game to 1.5.1 version this morning. It seems that this is a similar issue as has been reported by PB4Tazman in the closed thread "1.5.1 doesn't start". Three instances of a10a_protect.exe appear in Task Manager window together with dcs.exe whenever I try to start the game, only one of them can be stopped via Task Manager. I tried to restart the comp and to run a repair of DCS Open Beta, but it didn't help. Log files are attached.

Thanks in advance for help.

 

 

AMD A10-5800K 3800MHz, ASUS F2A55-M, Corsair Vengeance 2 x 4GB DDR3 1866MHz, WD Caviar Blue EX - 1TB, AMD Sapphire NITRO R9 380 4GB, Zalman ZM500-GS 500W

 

Win 7 Home Premium 64bit, DirectX 11, Catalyst 15.7.1

 

Hello, I had the same problem. Only, i only had the su-25a protect in the task manager... It was stuck and did not wanted to load... I tried repair, and starting up the computer again, but did not work.

 

Since the su25a_protect.exe also stayed there (i could not even shut the process down), i deleted all the aircraft modules manually (in the DCS World OpenBeta/Mods/Aircraft folder) except Su-25T and TF-51D. (You can try to install the modules again in module manager when it works again, but i have not tried this yet).

 

For me this makes DCS World Open Beta again, I have not tried to install the modules again, but maybe then it works.


Edited by remzi133

Yak-52 :balloon:

Link to comment
Share on other sites

..., i deleted all the aircraft modules manually (in the DCS World OpenBeta/Mods/Aircraft folder) except Su-25T and TF-51D. (You can try to install the modules again in module manager when it works again, but i have not tried this yet).

 

For me this makes DCS World Open Beta again, I have not tried to install the modules again, but maybe then it works.

 

I found similar simple solution. I only temporarily renamed A-10A folder placed in ...\DCS World OpenBeta\Mods\aircraft, then I was able to run DCS Open Beta, all mods were available in the game. Then I tried to restore name of A-10A folder back to correct form and run DCS again. It was OK, a10a_protect.exe did not start since I did this action.

Link to comment
Share on other sites

I found similar simple solution. I only temporarily renamed A-10A folder placed in ...\DCS World OpenBeta\Mods\aircraft, then I was able to run DCS Open Beta, all mods were available in the game. Then I tried to restore name of A-10A folder back to correct form and run DCS again. It was OK, a10a_protect.exe did not start since I did this action.

 

Good that you have it working again. I hope it also works for others, if they have the same problems. :)

Yak-52 :balloon:

Link to comment
Share on other sites

I've also reported this in the other thread.

 

Try to temporary disable your antivirus. I'm using Avast and experienced this issue too. I've seen one more person with this issue using Avast antivirus.

 

I've solved this by moving L39C folder out of DCS. For me restart works in order to unlock folder.

[B]*NOB* Lucky[/B] [SIGPIC][/SIGPIC] Tko vrijedi leti, tko leti vrijedi, tko ne leti ne vrijedi
Link to comment
Share on other sites

I've also reported this in the other thread.

 

Try to temporary disable your antivirus. I'm using Avast and experienced this issue too. I've seen one more person with this issue using Avast antivirus.

 

I've solved this by moving L39C folder out of DCS. For me restart works in order to unlock folder.

 

That worked, I disabled Avast and simply enable it when the game is running. Didn't even think of trying to do this so thank you for sharing! :)

 

 

EmilvK

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...