Jump to content

Campaign: ATC menu, FARP listed several times, not always answering


Redglyph
 Share

Recommended Posts

(DCS 1.5.5.60565.216)

 

I've got a strange behaviour with the outpost ATCs.

 

1) As you can see in the screenshot some are listed each 2 or 3 times.

 

2) Also, they're not always responding, I suppose there is a shorter distance than regular airfields but even when I'm close, sometimes I can't get any answer. For example in mission 2 I couldn't get Skala to give the permission to start, even though the radio was correctly set (I could communicate with other outposts), and I tried each of the 3 menu entries.

 

It doesn't break the mission, I can just ignore this, but I was wondering whether this was a problem with helicopter custom airfields in DCS?

 

When I edit mission 1 or 2, I see

- in the briefing

Player – “103”

Java – “Skala” (131.0 MHz)

Tskhinvali – “Shpora” (135.0 MHz)

Gromi – “Podkova” (138.0 MHz)

Leningor – “Vetka” (140.0 MHz)

- when clicking on the outpost

Skala, frequency = 127.5 AM

Shpora, for example, is set at 135.0, as expected.

Screen_161231_221927.jpg.3babfa730ea773b1398f53e7955e5bef.jpg


Edited by Redglyph
missing screenshot

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to comment
Share on other sites

Aha! Looking again with the ME, in other missions, I see why. :D

 

Actually there are several heliports "skala", one at 131 MHz, the others at 127.5, that explains why we see several on the ATC menu. I couldn't see them in mission 2 because they're under another icon on the map.

 

I suppose there isn't another way of doing that, for now. Interesting!

 

That doesn't tell why they are not always answering though, perhaps it's a similar problem than in DCS 2.0, in which the ATC never gives take-off clearance anymore. Or perhaps I did something wrong.

 

EDIT Now it's responding, I probably did something wrong.

 

Perhaps all 3 FARPs could have the same frequency, or some could be renamed "skala (backup)" to avoid confusion and searching for the correct one?


Edited by Redglyph

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to comment
Share on other sites

Whenever I dont adjust their freq off the default Guard freq I get that message in the logs. I don't get it when I change it and its seems to not impact anything, so I dunno if the error is merely being 'informative'. Sorry to add so little value to your post I just share your experience!

___________________________________________________________________________

SIMPLE SCENERY SAVING * SIMPLE GROUP SAVING * SIMPLE STATIC SAVING *

Link to comment
Share on other sites

Didn't get any error in the logs.

 

Communication is fine, I'm sure that part was just me. I probably used the communication menu instead of using the push to talk to set the R-863 radio communication when I had the correct "Skala", then tried the others with push-to-talk but 131 MHz instead of 127.5, that's why I'd set them all on the same frequency, but perhaps there's a problem when we do that.

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to comment
Share on other sites

The campaign seems to be full of small errata. The first two missions you start off cold and dark, and every mission after you're suddenly starting hot, which takes away most of the fun for me. Also in mission 2 your co-pilot tells you that you will turn left at a certain waypoint, when the flight plan actually calls for a right turn. Insane wind speeds--even at lower wind speeds AI helicopters totally miss their landing pads on the FARP. Payloads that are not default for the aircraft. I'm always having to edit all 20 bloody missions to fix things every time I update DCS.


Edited by Nealius
Link to comment
Share on other sites

The campaign seems to be full of small errata. The first two missions you start off cold and dark, and every mission after you're suddenly starting hot, which takes away most of the fun for me. Also in mission 2 your co-pilot tells you that you will turn left at a certain waypoint, when the flight plan actually calls for a right turn. Insane wind speeds--even at lower wind speeds AI helicopters totally miss their landing pads on the FARP. Payloads that are not default for the aircraft. I'm always having to edit all 20 bloody missions to fix things every time I update DCS.

 

Yeah, it can be annoying, I have a few fixes I have to restore as well here and there.

 

You could copy the whole campaign in your %USERPROFILE%, and only bother when there's an update in those missions. Or copy back what was moved to the latest <DCS install dir>\_backup.* by the DCS updater.

 

Have you sent them your fixes? They'd probably be happy to integrate them.

System specs: Win7 x64 | CPU: i7-4770K | RAM: 16 GB | GPU: GTX 980 Ti 6 GB | Thrustmaster HOTAS | MFG rudder pedals | SATA3 SSD | TrackIR

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...