Jump to content

ATC has... problems... with the Fishbed


Recommended Posts

  • ED Team

OK, so... I wanted to train takeoffs and ILS approaches in a bad weather, so I set up a simple mission with literally only my aircraft unpowered on ramp at Vaziani (set frequency of Vaziani tower to CH5) and the weather set to Catastrophic... everything worked fine until i called the tower for inbound. They told me the vectors, yada yada... and after 20s or so the tower switched to takeoff mode and gave me permission to startup the engine. With me in the air. I tried calling different airfields, tried just cancelling takeoff and everytime the tower would just act like they're schizophrenic. I'm not sure if this is a problem with the Pencil in particular, or it's a sim problem with ASM aircraft in general in 1.5.6, but I have no way to test it (I only have FC and the MiG for now and I have not had that happen with any of the FC aircraft) so I'm posting it here. Any idea what might be going on here?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...