Jump to content

Radar Slew


sphinx
 Share

Recommended Posts

The radar slews all the way down. Even when I bring it back level it will go back all the way down.

Sometimes while I'm bringing it back up. I have checked the keys to slew it up/down. Is there another key I'm missing? I have it on my throttle.

 

Thanks for any help.

 

Seems like one of your axis doesn't return to 0, when you release the slew it sticks at like -3% so it slews down all of the time, try and add some deadzone to it maybe ? I had the same issue and it fixed it for me (Warthog Throttle).


Edited by Rex854Warrior

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

I've seen this as well. It will randomly happen, but only briefly correct? I can bring it back up and most of the time it stays put until a few minutes later it's back at the bottom. I know there is a common issue with double control bindings, so I checked for this and found nothing. The elevation will even go down while I'm pressing the up button and I've never seen it stuck going up.

 

At this point I'd say it's a bug in the software. The only other thing that I can think of is to unbind the elevation completely and see if it still happens. Might try this later.

Awaiting: DCS F-15C

Win 10 i5-9600KF 4.6 GHz 64 GB RAM RTX2080Ti 11GB -- Win 7 64 i5-6600K 3.6 GHz 32 GB RAM GTX970 4GB -- A-10C, F-5E, Su-27, F-15C, F-14B, F-16C missions in User Files

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...