Jump to content

Using the same config file for 1.5 and 2.0

Recommended Posts

Hey All,


I use the the A10 HOTAS and have configured it to my preferences in 1.5 and save the config file.


When i go to 2.1 and load that same config file, the buttons mapped to the throttle don't work and i need to configure them manually.


has anyone else seen this - seems to be consistent for most of the aircraft i have tried?


Tried saving to a completely new file etc and nuttin...




Link to comment
Share on other sites

Yes, see this post: https://forums.eagle.ru/showthread.php?p=2976071#post2976071


Or if you need step by step instructions, see this post: https://forums.eagle.ru/showpost.php?p=3204198&postcount=10


HW Spec in Spoiler



i7-10700K Direct-To-Die/OC'ed to 5.1GHz, MSI Z490 MB, 32GB DDR4 3200MHz, EVGA 2080 Ti FTW3, NVMe+SSD, Win 10 x64 Pro, MFG, Warthog, TM MFDs, Komodo Huey set, Rverbe G1


Link to comment
Share on other sites

Make sure Your LUA files are not write protected.

Asus ROG C6H | AMD Ryzen 3600 @ 4.2Ghz | Gigabyte Aorus Waterforce WB 1080ti | 32Gb Crucial DDR4/3600 | 2Tb Intel NVMe drive | Samsung Odyssey+ VR | Thrustmaster Warthog | Saitek pedals | Custom geothermal cooling loop with a homemade 40' copper heat exchanger 35' in the ground

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...