Jump to content

help with runtimes


Recommended Posts

C:\ProgramData\Package Cache\{50A2BC33-C9CD-3BF1-A8FF-53C10A0B183C}v14.0.24215\packages\vcRuntimeMinimum_amd64\

 

I get this or ones very similar nearly all the time, tried for ages to remedy, all runtimes are already installed, but they are never found.

I always just cancel and all still runs fine, but its a pain really, thinking I need to delete a registry key somewhere?

this was all fine till I tried the creators update a while ago, didn't like it so whent back, THEN beloved Microsoft insisted I had to the creators update, as win 10 versions were not going to be supported.

any ideas to correct this? oh I haven't an AMD processor?

Link to comment
Share on other sites

amd64 is the architecture of your OS

you could try un-installing the runtimes and then reboot and run the installer as admin ?

METAR weather for DCS World missions

 

Guide to help out new DCS MOOSE Users -> HERE

Havoc Company Dedicated server info Connect IP: 94.23.215.203

SRS enabled - freqs - Main = 243, A2A = 244, A2G = 245

Please contact me HERE if you have any server feedback or METAR issues/requests

Link to comment
Share on other sites

ya tried that, for example its even on repair dcs it tries to install runtimes at the end which I have to cancel, as even directing to a file does not work, its as if the update to creators has corrupted something.

to be fair everything/game /program works as it should, so its like a bug of sorts, just dam annoying

Link to comment
Share on other sites

Trash your win10 and redo it, you will be quicker in doing it that way than trying to find that problem.

 

Backup your files, prepare a USB stick with the newest 10 directly from MS and start over.

 

Install your drivers, patch the OS, install or copy/paste DCS folder, run a clean + repair and try again.

 

I had such an error years back, I think 2013, with 1 of my laptops and DCS. Tried it all, in the end nothing helped but a fresh win7 back then.

 

Shit happens

 

edit: you could try a new user account ( admin privileges ) and see if that helps, if not, see above

Gigabyte Aorus X570S Master - Ryzen 5900X - Gskill 64GB 3200/CL14@3600/CL14 - Asus 1080ti EK-waterblock - 4x Samsung 980Pro 1TB - 1x Samsung 870 Evo 1TB - 1x SanDisc 120GB SSD - Heatkiller IV - MoRa3-360LT@9x120mm Noctua F12 - Corsair AXi-1200 - TiR5-Pro - Warthog Hotas - Saitek Combat Pedals - Asus PG278Q 27" QHD Gsync 144Hz - Corsair K70 RGB Pro - Win11 Pro/Linux - Phanteks Evolv-X 

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...