Jump to content

Possible router issues?


RickySpanish

Recommended Posts

Hi

 

I’ve had a lot of issues trying to join MP servers. Basically I would get stuck at the Please Wait screen and either I would Ctrl Alt Del out or it would time out after ten minutes. After a lot of troubleshooting I’ve found the issue to be network related.

 

I am currently on Fixed Wireless NBN (Australia) and my PC is hardwired to the router. When I try and join any MP servers I have about a 10% success rate. However if I hotspot my phone and connect through that I can get into servers 100% of the time.

 

I am just wondering whether there are any known router issues or fixes. Do I need to set up port forwarding even if I’m not hosting? I get similar Download/Upload speeds for the fixed wireless and phone hotspot.

 

Thanks

Link to comment
Share on other sites

Do you have admin rights on the router? It could be a firewall rule or DNS settings on the router causing the issue, but you would need to login and poke around in the Router settings to know for sure.

 

Ty manually entering a DNS setting for the Adapter/NIC in your PC. For instance put in Google (8.8.8.8) for the first DNS entry.

Link to comment
Share on other sites

Who is your provider?

Two of our team had issues with Aussi-Broadband because of some ip4 scheme they are running to deal with a shortage of ip4 addresses..

It was quickly solved with a phone call to tech support to take them off that scheme.

I would call and see if that’s your issue.

Link to comment
Share on other sites

Not exactly that, no, but yes there are indeed possible router issues out there…

 

 

On a hunch, though, do you know if your router has any NAT loopback going on? That's the best lead I have on the issue I was seeing and it would be interesting to see if it also appeared in relation to what you're seeing.

❧ ❧ Inside you are two wolves. One cannot land; the other shoots friendlies. You are a Goon. ❧ ❧

Link to comment
Share on other sites

same issue, isp issued me new gateway/modem, destroyed my ping, the default gateway ip address is giving a ping of over 150ms, it's just the second hop!

 

And I will execute vengeance in anger and fury upon the heathen, such as they have not heard.

                                                                                                                 Micah 5:15

Link to comment
Share on other sites

  • 4 weeks later...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...