Jump to content

Just updated, or tried, to .6 beta... and it wiped my install out


Recommended Posts



I just tried to install the update for the new release beta and at the very end of the update, it popped up an error dialog and two log windows and exited... Tried to run the game, no EXE files found now..


I think something went a bit sideways... I will do a ticket also because even re-running the updater now produces the identical errors and logs.


Just beware if you try to update... it may not go smoothly like it normally does for some reason..


Logs and DXdiag attached.




Take it light...



Buy Tobii Eye & Head Tracker with 5% off using link (https://www.kqzyfj.com/3r65ft1zt0GIHHKJOIILGILLMHKNL) - Use code at checkout: MALAKIEUSN 

Link to comment
Share on other sites

I got an error as well when installing 2.5.6 - my antivirus was flagging and deleting WorldGeneral.dll because of Object name: VHO:HackTool.Win32.Inject.gen. Antivirus log attached.


Edit: I shut down my antivirus (Kaspersky Total Security) and repaired the install. All was good afterwards and I was able to start DCS. Then I rebooted and ran a scan just to see - again WorldGeneral.dll was deleted


Edited by GeneralDynamics

System Specs:

Win 10 x64 Pro, ASUS Maximus X Formula, i9-9900K @ 4.7 GHz, 32GB Corsair Dominator Platinum 3200 MHz, NZXT Kraken X73 AIO Cooler, Titan X Pascal GPU, EVGA Supernova 1000W P2 PSU, C: 1TB Samsung 960 Pro m.2 PCIe SSD, D: 1TB Samsung 850 Pro SATA SSD, HT Omega Claro PCIe 7.1 Sound, Denon AVR-1709 7.1 Receiver, 46" Sharp Aquos Quattron Main Screen, 27" Acer T272HL TouchScreen + Helios, TrackIR 5, ThrustMaster HOTAS Warthog, Crosswinds pedals, SimShaker

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...