Jump to content

[DCS ISSUES] Bugs Encountered With 2.5.6


Recommended Posts

I understand some of these bugs have already been reported. Here is what I have encountered so far with 2.5.6:


1) DCS hangs at 10% during loading. Temporarily resolved by running a repair. However, after running last night the program hung at 10% again today.


2) Outputs incorrect in voice attack/vaicom pro. Redirect function now reversed in vaicom pro. When setting to Rift-S headset audo comes from speakers, when set to speakers the sound comes from Rift-S headset. Also, voice attack reported communication terminal error with DCS. Upon loading a DCS mission it worked momentarily then failed.


3) The commands dialog pops up unprompted and then disappears. Using the "" key still results in the dialog popping on and off the screen. Only able to select commands if I am fast, otherwise the command prompts are useless.


4) DCS crashed on Cold/Dark Carrier startup with F/A-18 using autostart command. Repeated this twice with same result. Was unable to select "OK" to submit crash report, had to CTRL/ALT/DELETE to terminate processes. Using normal startup procedure for the F/A-18 was okay.


5) Encountered the problem with connecting to the shuttle on the Stennis CAT. Using the U key sporadically functioned.


6) Once airborne in the F/A-18 received uncommanded pitch up. Trim and controls could not recover the aircraft. Trim adjustments show on FCS but do not result in change to uncommanded pitch up. (Using Warthog Hotas)

Edited by IronMike
Link to comment
Share on other sites

You sure you're in the right place bud?

This is a Tomcat forum section...


F-14, F-15C, F-16C, F/A-18C, M-2000C, A-10C, A-10C II, AV-8B N/A, MiG-29, Su-33, MiG-21 Bis, F-5E, P-51D, Ka-50, Mi-8, Sa 342, UH-1H, Combined Arms


Maps and others:

Persian Gulf, Syria, Normandy, WWII Assets, NS 430 + Mi-8 NS 430

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...