Jump to content

Deactivation problem


Recommended Posts

Edit - Sorry, this should have gone in the Activation forum.


So here is the story.


I installed DCS worked great.


I decided to do a fresh install of Vista for various reasons. So I just installed on another partition. I then installed DCS again, with the intent of deactivating 1 installation. But I kept it around just in case there was problems.


Then I decided to install Linux on another partition. This completely screwed up my new Vista installation, in which I needed to format again. There goes an activation. Now when I tried to activate Vista, it wouldnt over the internet, and I really didnt want to bother with the phone activation at the time. So I installed DCS. 0 activations left. Thats OK because I can deactivate on my old Vista install.


Then I got tired of the Vista activation pop-up, so I went through the phone activation... This required me to activate DCS again!!!!! DANG IT!!!! But I have 0 left.


So I go to my old Vista install to deactivate. But it didnt work right.


I followed the PDF, but instead of getting a window with a deactivation code I get this;




And on top of that, it actually did deactivate that install.


So now I have 2 installs that I cant activate....


I much preferred the registry key saving...


I also tried the manual deactivation on the StarForce webpage, and both give me an invalid machine code... :( :cry:

Edited by =Prophet=
Link to comment
Share on other sites


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...