Jump to content

FPS Query


Washer UK
 Share

Recommended Posts

Hi

 

This isnt a major problem but would like the answer if anybody can help.

 

Im using affinity tool for all my cores and my FPS are at 30.

 

I wanted to increase my FPS maybe to 60 idealy so I turned off my AA x 8 AI x 16 Ect expecting a good increase yet my FPS are still 30?

 

Dont think its a CPU problem Q6600 at 3gh on 4 cores.. Does anybody know of a VSync setting maybe? Or any other sugestions why I found no increase?

 

Thanks

 

Washer

Q6600 3.2Ghz, 4G DDR2 1066, ATI 4870, x52, TrackIR 4, Vista 64

Link to comment
Share on other sites

Hi

 

This isnt a major problem but would like the answer if anybody can help.

 

Im using affinity tool for all my cores and my FPS are at 30.

 

I wanted to increase my FPS maybe to 60 idealy so I turned off my AA x 8 AI x 16 Ect expecting a good increase yet my FPS are still 30?

 

Dont think its a CPU problem Q6600 at 3gh on 4 cores.. Does anybody know of a VSync setting maybe? Or any other sugestions why I found no increase?

 

Thanks

 

Washer

 

If you are still running it in a window.. that would be your problem.

Link to comment
Share on other sites

Remember, even with affinity tweaks you are not technically running the game on four 3GHz cores. You get some advantage from them with the tweak but there's still some distance to cover to get there.

 

But yes, Windowed more is always a bit of an FPS-killer.

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

No Guys no, Im a full screener now :thumbup:

 

I made a profile in Ati CCC to force AA and AI as there is non in game but turning all that tackle off didnt effect my FPS, unless forcing AA didnt work in the first place, ill have to take some screen shots to compare....

 

Thanks for your replies guys

Q6600 3.2Ghz, 4G DDR2 1066, ATI 4870, x52, TrackIR 4, Vista 64

Link to comment
Share on other sites

It was under instant action I got 30 FPS, maybe im just being greedy. Its on 1920x1080 1024every frame cockpit and all settings on high. Just seems odd that no AA = 30 fps and AAx8 AIx16 and mipmap full = 30 FPS. Arr well

Q6600 3.2Ghz, 4G DDR2 1066, ATI 4870, x52, TrackIR 4, Vista 64

Link to comment
Share on other sites

These are my tested optimal settings :

 

Driver

 

Nvidia driver: 182.06

AA: 4x

AA-Gamma: On

AA-Transparency: On

AF: 4x

VSync: Ein

Texturefilter quality: High Quality

Triple buffering: On

PhysX GPU Acceleration: Off

 

Ingame settings

 

Textures: High

Scenes: High

Civ. Traffic: No

Water: Normal

Visib Range: High

Heat Blur: On

Shadows: All Planar

Resolution: 1280x1024

Aspect: 4:3

Monitors: 1camera

Res of Cockpit Displays: 1024

Fullscreen: On

 

Shadows and Water are effecting the fps more than textures and scenes settings.

 

I get around 40 fps in cockpit and around 75 outsideview.

 

Tested these settings on Vista64 and following system:

 

http://www.sysprofile.de/id3755

 

 

Maybe helpful for someone

Link to comment
Share on other sites

It seems that having water on High over Normal was causing the problem even when no water was in the area. I gained 15fps from this one setting.

Now 1920x1080x60hz all High and On apart from water, AAx8 edge detection (samples 24x) AF x16 A.I Disabled = 47ish FPS on instant action

Q6600 3.2Ghz, 4G DDR2 1066, ATI 4870, x52, TrackIR 4, Vista 64

Link to comment
Share on other sites

Whoops, I do. :P

 

I need to test what I get if I decrease that one a tad. :D

[sIGPIC][/sIGPIC]

Daniel "EtherealN" Agorander | Даниэль "эфирныйн" Агорандер

Intel i7 2600K @ 4.4GHz, ASUS Sabertooth P67, 8GB Corsair Vengeance @ 1600MHz, ASUS GTX 560Ti DirectCU II 1GB, Samsung 830series 512GB SSD, Corsair AX850w, two BENQ screens and TM HOTAS Warthog

DCS: A-10C Warthog FAQ | DCS: P-51D FAQ | Remember to read the Forum Rules |

|
| Life of a Game Tester
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...