Jump to content

Lightning TP snapping back to WP after point track.

Go to solution Solved by Tholozor,

Recommended Posts

Tried looking on the googs and youtube.

I was helping my buddy learn the tpod in the hornet.  We used a WP near the targets to WPDSG then SCS right (FLIR was on the right MPD) twice to point track the vehicle.  When he did SCS right again, which I thought would put him back into OPR, it snapped the TPOD back to the WP.  I performed the same action (SCS right) after point tracking a vehicle and it put me back into OPR and I was able to slew the tgp around the vehicle.  I did this several times switching between OPR/Area/Point.

Several minutes later as we were trying to troubleshoot the issue, my tpod started doing the same behavior as his, snapping back to the original WP after point track.  No clue what changed, and I couldn't get it back to switching between modes.  I would always slew back to WP after point track. 

Any ideas what caused this?

Link to comment
Share on other sites

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...