Jump to content

Original Version of lockon fc 1.1 not found?!


Recommended Posts

When I tried to apply the patch, I got an err message saying that the original version of FC 1.1 is not found?!!!

 

FC 1.1 is installed and running. I had to use the reg. saved entry a couple of times.

 

Is there a way to patch without having to re install and re activate?

sig3small320x1503vh3.jpg
Link to comment
Share on other sites

you probably downloaded the wrong patch version, theres a net and a CD version for the 1.11 patch

 

next time dont rush... ;)

[sigpic]http://forums.eagle.ru/signaturepics/sigpic4448_29.gif[/sigpic]

My PC specs below:

Case: Corsair 400C

PSU: SEASONIC SS-760XP2 760W Platinum

CPU: AMD RYZEN 3900X (12C/24T)

RAM: 32 GB 4266Mhz (two 2x8 kits) of trident Z RGB @3600Mhz CL 14 CR=1T

MOBO: ASUS CROSSHAIR HERO VI AM4

GFX: GTX 1080Ti MSI Gaming X

Cooler: NXZT Kraken X62 280mm AIO

Storage: Samsung 960 EVO 1TB M.2+6GB WD 6Gb red

HOTAS: Thrustmaster Warthog + CH pro pedals

Monitor: Gigabyte AORUS AD27QD Freesync HDR400 1440P

 

Link to comment
Share on other sites

Problem Solved.

For some reason my system does not see the original installation of FC 1.1.

So I re installed over the old installation.

and guess what, it did not ask for activation. I applied the patch and worked this time.

 

Thanks all for trying to help.

 

Now another question. What file/files I need to copy to my new installation folder to regain all Stick key maps?

 

Thank you

sig3small320x1503vh3.jpg
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...